Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
aggiornamento sistema
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
ciropom
n00b
n00b


Joined: 30 Jun 2007
Posts: 49

PostPosted: Tue Nov 20, 2007 7:45 pm    Post subject: aggiornamento sistema Reply with quote

ciao a tutti!
oggi ho deciso di aggiornare il sistema (visto che devo aggiornare il server X per istallare l'accellerazione grafica con la scheda intel e non ho idea di come aggiornare solo quello)
purtroppo eseguendo un
emerge --update --deep --newuse world

dice che ci sono alcuni pacchetti bloccati

Code:

[blocks B     ] <sys-fs/udev-114 (is blocking media-gfx/sane-backends-1.0.18-r4)
[blocks B     ] <sys-fs/udev-115-r1 (is blocking sys-fs/device-mapper-1.02.22-r5)
[blocks B     ] <gnome-base/control-center-2.17.0 (is blocking gnome-base/libgnomekbd-2.18.2)
[blocks B     ] =app-dicts/aspell-en-0.5* (is blocking app-text/aspell-0.60.5)
[blocks B     ] <sys-fs/device-mapper-1.02.19-r1 (is blocking sys-fs/udev-115-r1)


la domanda e` come faccio a sbloccarli?? ho letto in giro, e dicono che bisogna o rimuovere il pacchetto che blocca o non istallare il pacchetto.
Ma non posso rimuovere udev 8O
o device-mapper 8O sembrano pacchetti importanti...

Quindi come posso fare a dirgli di non istallare questi pacchetti bloccati ma aggiornare il resto?
_________________
ipse dixit
Back to top
View user's profile Send private message
Scen
Retired Dev
Retired Dev


Joined: 29 Jul 2003
Posts: 2470
Location: Padova, Italy

PostPosted: Tue Nov 20, 2007 8:14 pm    Post subject: Reply with quote

Aggiorna prima di tutto devicemapper tramite l'opzione --oneshot:
Code:

emerge --ask --update --oneshot devicemapper


Dopodichè aggiorna udev, sempre tramite l'opzione --oneshot:
Code:

emerge --ask --update --oneshot udev

in modo da sbloccare sane-backends.

Per aspell, rimuovi aspell-en:
Code:

emerge -C aspell-en


per libgnomekbd passo la palla agli Gnomi Gentooisti :wink:
_________________
I was born in a deep forest/I wish I could live here all my life/I am made from stones and roots/My home, these woods and roads
All my life I loved this sound/Of the woods all around/Eagles flies where the winds blows free
Journey is my destiny
Back to top
View user's profile Send private message
Ic3M4n
Advocate
Advocate


Joined: 02 Nov 2004
Posts: 3489
Location: Bergamo.

PostPosted: Wed Nov 21, 2007 10:32 am    Post subject: Reply with quote

io ho semplicemente rimosso gnome-base/control-center nella versione bloccante. Il successivo emerge mi ha rimesso quella aggiornata.
Back to top
View user's profile Send private message
ciropom
n00b
n00b


Joined: 30 Jun 2007
Posts: 49

PostPosted: Fri Nov 23, 2007 10:09 pm    Post subject: Reply with quote

Scen wrote:
Aggiorna prima di tutto devicemapper tramite l'opzione --oneshot:
Code:

emerge --ask --update --oneshot devicemapper


Dopodichè aggiorna udev, sempre tramite l'opzione --oneshot:
Code:

emerge --ask --update --oneshot udev

in modo da sbloccare sane-backends.

[/code]


questi due comandi non vanno a buon fine....

Code:

dhcppc1 portage # emerge --ask --update --oneshot udev

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     U ] sys-fs/udev-115-r1 [104-r12]
[blocks B     ] <sys-fs/device-mapper-1.02.19-r1 (is blocking sys-fs/udev-115-r1)

!!! Error: The above package list contains packages which cannot be installed
!!!        at the same time on the same system.

For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked


Code:

dhcppc1 portage # emerge --ask --update --oneshot devicemapper

These are the packages that would be merged, in order:

Calculating dependencies -
emerge: there are no ebuilds to satisfy "devicemapper".


grazie ancora a tutti!...
_________________
ipse dixit
Back to top
View user's profile Send private message
Scen
Retired Dev
Retired Dev


Joined: 29 Jul 2003
Posts: 2470
Location: Padova, Italy

PostPosted: Fri Nov 23, 2007 10:22 pm    Post subject: Reply with quote

Pardone, è device-mapper (con il trattino).

Per cui (segui l'ordine, mi raccomando)

  1. emerge --oneshot device-mapper
  2. emerge --oneshot udev
  3. ....


P.S. Cerca di aggiornare il sistema un pò più spesso (almeno 1 volta alla settimana, o al massimo 2, altrimenti rischi di scontrarti nuovamente con queste problematiche)
_________________
I was born in a deep forest/I wish I could live here all my life/I am made from stones and roots/My home, these woods and roads
All my life I loved this sound/Of the woods all around/Eagles flies where the winds blows free
Journey is my destiny
Back to top
View user's profile Send private message
ciropom
n00b
n00b


Joined: 30 Jun 2007
Posts: 49

PostPosted: Sun Nov 25, 2007 6:56 pm    Post subject: Reply with quote

scusami ma anche con device-mapper non va a buon fine...
il comando che ho usato e`:
emerge --oneshot --ask --update device-mapper
Code:

dhcppc1 ~ # emerge --oneshot --update --ask device-mapper

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     U ] sys-fs/device-mapper-1.02.22-r5 [1.02.19]
[blocks B     ] <sys-fs/udev-115-r1 (is blocking sys-fs/device-mapper-1.02.22-r5)

!!! Error: The above package list contains packages which cannot be installed
!!!        at the same time on the same system.

For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked



seguiro` il tuo consiglio grazie :D
_________________
ipse dixit
Back to top
View user's profile Send private message
Scen
Retired Dev
Retired Dev


Joined: 29 Jul 2003
Posts: 2470
Location: Padova, Italy

PostPosted: Sun Nov 25, 2007 10:19 pm    Post subject: Reply with quote

ciropom wrote:
scusami ma anche con device-mapper non va a buon fine...

Ok, ho guardato gli ebuild, e la soluzione dovrebbe essere

  1. Rimuovi sys-fs/device-mapper
    Code:

    emerge -C device-mapper

  2. Aggiorna sys-fs-udev
    Code:

    emerge -1uv udev

  3. Rimuovi app-dicts/aspell-en
    Code:

    emerge -C aspell-en

  4. Rimuovi gnome-base/control-center
    Code:

    emerge -C gnome-base/control-center

  5. Finalmente... Aggiorna world 8)
    Code:

    emerge -aDNuv world


_________________
I was born in a deep forest/I wish I could live here all my life/I am made from stones and roots/My home, these woods and roads
All my life I loved this sound/Of the woods all around/Eagles flies where the winds blows free
Journey is my destiny
Back to top
View user's profile Send private message
ciropom
n00b
n00b


Joined: 30 Jun 2007
Posts: 49

PostPosted: Mon Nov 26, 2007 10:10 am    Post subject: Reply with quote

ok... ora e` partito l'aggiornamento :D

grazie scen...
appena finisce di compilare se va tutto bene metto "risolto" come sempre :D

grazie mille ancora
_________________
ipse dixit
Back to top
View user's profile Send private message
ciropom
n00b
n00b


Joined: 30 Jun 2007
Posts: 49

PostPosted: Tue Nov 27, 2007 6:33 pm    Post subject: Reply with quote

uff purtroppo dopo 200 e passa pacchetti emergiati mi ha dato errore sul pacchetto mesa (che da quel che ho capito serve per l'accellerazione grafica)
L'errore sembra portare al fatto che manchi dri... il problema e` che uno dei motivi per cui ho aggiornato il sistema era perche` visto che volevo istallare l'accellerazione grafica, ho scaricato dei pacchetti dal sito dell'intel (ho una scheda integrata intel) e uno di questi richiedeva X >= 1.3 .... allora mi son detto aggiorno tutto, cosi` si aggiorna pure X! e invece no... mi ritrovo con mesa che e` uno dei pacchetti che devo aggiornare e sono d'accapo...

Code:

In file included from ../common/dri_bufmgr.c:37:
../common/dri_bufmgr.h:83: error: expected declaration specifiers or '...' before 'drmBOList'
../common/dri_bufmgr.h:84: error: expected ')' before '*' token
../common/dri_bufmgr.h:85: error: expected ')' before '*' token
../common/dri_bufmgr.h:87: error: expected declaration specifiers or '...' before 'drmBOList'
../common/dri_bufmgr.c: In function 'driFenceBuffers':
../common/dri_bufmgr.c:102: warning: passing argument 3 of 'drmFenceBuffers' makes integer from pointer without a cast
../common/dri_bufmgr.c:102: error: too few arguments to function 'drmFenceBuffers'
../common/dri_bufmgr.c: At top level:
../common/dri_bufmgr.c:431: error: expected declaration specifiers or '...' before 'drmBOList'
../common/dri_bufmgr.c: In function 'driBOCreateList':
../common/dri_bufmgr.c:434: error: 'list' undeclared (first use in this function)
../common/dri_bufmgr.c:434: error: (Each undeclared identifier is reported only once
../common/dri_bufmgr.c:434: error: for each function it appears in.)
../common/dri_bufmgr.c: At top level:
../common/dri_bufmgr.c:439: error: expected ')' before '*' token
../common/dri_bufmgr.c:447: error: expected ')' before '*' token
../common/dri_bufmgr.c:481: error: expected declaration specifiers or '...' before 'drmBOList'
../common/dri_bufmgr.c: In function 'driBOValidateList':
../common/dri_bufmgr.c:484: error: 'list' undeclared (first use in this function)
make[6]: *** [../common/dri_bufmgr.o] Error 1
make[6]: Leaving directory `/var/tmp/portage/media-libs/mesa-6.5.2-r1/work/Mesa-6.5.2/src/mesa/drivers/dri/i915tex'
make[5]: *** [subdirs] Error 1
make[5]: Leaving directory `/var/tmp/portage/media-libs/mesa-6.5.2-r1/work/Mesa-6.5.2/src/mesa/drivers/dri'
make[4]: *** [linux-solo] Error 2
make[4]: Leaving directory `/var/tmp/portage/media-libs/mesa-6.5.2-r1/work/Mesa-6.5.2/src/mesa'
make[3]: *** [default] Error 2
make[3]: Leaving directory `/var/tmp/portage/media-libs/mesa-6.5.2-r1/work/Mesa-6.5.2/src/mesa'
make[2]: *** [subdirs] Error 1
make[2]: Leaving directory `/var/tmp/portage/media-libs/mesa-6.5.2-r1/work/Mesa-6.5.2/src'
make[1]: *** [default] Error 1
make[1]: Leaving directory `/var/tmp/portage/media-libs/mesa-6.5.2-r1/work/Mesa-6.5.2'
make: *** [linux-dri-x86] Error 2


questo e` l'errore che da` in compilazione....
qualcuno sa dirmi come istallare dri?... ho compilato drm come modulo...
ho seguito questa guida per intenderci http://www.gentoo.org/doc/en/dri-howto.xml
_________________
ipse dixit
Back to top
View user's profile Send private message
Scen
Retired Dev
Retired Dev


Joined: 29 Jul 2003
Posts: 2470
Location: Padova, Italy

PostPosted: Tue Nov 27, 2007 6:46 pm    Post subject: Reply with quote

ciropom wrote:
visto che volevo istallare l'accellerazione grafica, ho scaricato dei pacchetti dal sito dell'intel (ho una scheda integrata intel)

Primo errore :?

ciropom wrote:
ho seguito questa guida per intenderci http://www.gentoo.org/doc/en/dri-howto.xml

Secondo errore: dovevi seguire la guida tradotta in italiano :evil: (eh eh, scherzo :wink: )

Rimuovi tutti i file che hai installato tramite il pacchetto scaricato dal sito di Intel, configura opportunamente la variabile VIDEO_CARDS in /etc/make.conf
(probabilmente tu dovrai usare
Code:

VIDEOCARDS="i8x0"

e assicurati che il supporto a OpenGL sia attivo globalmente
Code:

emerge --info|grep USE|grep opengl

(altrimenti abilitato tramite l'omonima USE in /etc/make.conf).

Per il modulo DRM puoi usare quello interno al kernel (come hai fatto), oppure testare quello più aggiornato fornito dal pacchetto x11-base/x11-drm (devi smascherare le ultime versioni instabili).
_________________
I was born in a deep forest/I wish I could live here all my life/I am made from stones and roots/My home, these woods and roads
All my life I loved this sound/Of the woods all around/Eagles flies where the winds blows free
Journey is my destiny
Back to top
View user's profile Send private message
LAj
Apprentice
Apprentice


Joined: 22 May 2004
Posts: 294
Location: Avellino[Italy]

PostPosted: Wed Nov 28, 2007 11:35 am    Post subject: Reply with quote

scen,

io ho lo stesso problema tra device-mapper che devo installare e udev-115-r1 che lo blocca.
Però sono in fase di installazione del sistema e sto seguendo questa guida:
http://gentoo-wiki.com/HOWTO_Gentoo_Install_on_Bios_(Onboard)_RAID

udev è alla versione:
Code:
(chroot) livecd / # emerge -p udev

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     U ] sys-fs/udev-115-r1 [104-r12]
(chroot) livecd / #


procedo ugualmente con:
Code:
emerge -1uv udev

?

Poi potrò installare device-mapper?
_________________
They produce notes of any size as their own properties askng interests also.This is seignorage and goes to privates banks(FED, BCE).You don't have to pay to use $$,you can simply use your notes recovering monetary sovereignty.Public debt is not right!
Back to top
View user's profile Send private message
Scen
Retired Dev
Retired Dev


Joined: 29 Jul 2003
Posts: 2470
Location: Padova, Italy

PostPosted: Wed Nov 28, 2007 2:51 pm    Post subject: Reply with quote

LAj wrote:
procedo ugualmente con:
Code:
emerge -1uv udev

?

Poi potrò installare device-mapper?

Purtroppo no, in quanto l'ebuild di udev-115-r1 contiene il "blocco" rispetto all'esistenza di sys-fs/device-mapper-1.02.19-r1.

Per cui, "a caldo", rimuovi device-mapper, aggiorna udev (tramite --oneshot), ed installa la versione aggiornata di device-mapper (sempre con --oneshot). Dovrebbe funzionare.
_________________
I was born in a deep forest/I wish I could live here all my life/I am made from stones and roots/My home, these woods and roads
All my life I loved this sound/Of the woods all around/Eagles flies where the winds blows free
Journey is my destiny
Back to top
View user's profile Send private message
LAj
Apprentice
Apprentice


Joined: 22 May 2004
Posts: 294
Location: Avellino[Italy]

PostPosted: Wed Nov 28, 2007 3:08 pm    Post subject: Reply with quote

grazie
sono andato avanti.
Chissà come andrà a finire :?
_________________
They produce notes of any size as their own properties askng interests also.This is seignorage and goes to privates banks(FED, BCE).You don't have to pay to use $$,you can simply use your notes recovering monetary sovereignty.Public debt is not right!
Back to top
View user's profile Send private message
nilo888
Tux's lil' helper
Tux's lil' helper


Joined: 17 Nov 2005
Posts: 84

PostPosted: Mon Dec 03, 2007 12:37 am    Post subject: gentoo emerge: dipendenze incrociate Reply with quote

Quando succedono queste cose cosa devo fare disinstallare per forza uno dei due pacchetti? e se non sapessi quale e non volessi rischiare che gentoo diventi inutilizzabile?

Code:

 emerge -pv sys-fs/udev sys-fs/device-mapper

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     U ] sys-apps/sysvinit-2.86-r8 [2.86-r3] USE="(-ibm) (-selinux) -static (-bootstrap%) (-build%)" 101 kB
[ebuild  N    ] virtual/init-0  0 kB
[ebuild     U ] sys-apps/debianutils-2.25 [2.14.1-r1] USE="-static (-build%)" 133 kB
[ebuild  N    ] sys-apps/mktemp-1.5  69 kB
[ebuild     U ] sys-apps/baselayout-1.12.9-r2 [1.11.14-r6] USE="unicode* -bootstrap -build -static" 214 kB
[ebuild     U ] sys-apps/module-init-tools-3.2.2-r3 [3.2.1] USE="-old-linux%" 166 kB
[ebuild     U ] sys-fs/device-mapper-1.02.22-r5 [1.02.10-r1] USE="(-selinux)" 186 kB
[ebuild     U ] sys-fs/udev-115-r1 [079-r1] USE="(-selinux)" 210 kB
[blocks B     ] <sys-fs/udev-115-r1 (is blocking sys-fs/device-mapper-1.02.22-r5)
[blocks B     ] <sys-fs/device-mapper-1.02.19-r1 (is blocking sys-fs/udev-115-r1)

Total: 8 packages (6 upgrades, 2 new, 2 blocks), Size of downloads: 1,077 kB



Grazie
Back to top
View user's profile Send private message
Scen
Retired Dev
Retired Dev


Joined: 29 Jul 2003
Posts: 2470
Location: Padova, Italy

PostPosted: Mon Dec 03, 2007 6:30 am    Post subject: Reply with quote

Problema già riscontrato da altre persone: vedi questa discussione.

@Mods: consiglio di effettuare un (e)merge delle discussioni 8)
_________________
I was born in a deep forest/I wish I could live here all my life/I am made from stones and roots/My home, these woods and roads
All my life I loved this sound/Of the woods all around/Eagles flies where the winds blows free
Journey is my destiny
Back to top
View user's profile Send private message
randomaze
Bodhisattva
Bodhisattva


Joined: 21 Oct 2003
Posts: 9985

PostPosted: Mon Dec 03, 2007 9:35 am    Post subject: Reply with quote

Scen wrote:
@Mods: consiglio di effettuare un (e)merge delle discussioni 8)


Fatto, grazie.
_________________
Ciao da me!
Back to top
View user's profile Send private message
nilo888
Tux's lil' helper
Tux's lil' helper


Joined: 17 Nov 2005
Posts: 84

PostPosted: Mon Dec 03, 2007 2:06 pm    Post subject: Reply with quote

si, avevo cercato, ma forse ho cercato poco.....

comunque , risolto questo caso particolare, il mio problema rimane:
se ho due pacchetti importanti e non so quale dei due togliere come procedo? si si certo chiedo a voi, ma vorrei diventare un po piu' indipendente..

ah, aggiornando piu' frequentemente non dovrebbero succedere queste cose?boh pero' gia' ci vuole un botto a compilare, se poi aggiorno ogni settimana... ehh sono con un pentium 2...

Intanto Grazie
Back to top
View user's profile Send private message
ciropom
n00b
n00b


Joined: 30 Jun 2007
Posts: 49

PostPosted: Sat Dec 08, 2007 4:24 pm    Post subject: Reply with quote

Scen wrote:
ciropom wrote:
visto che volevo istallare l'accellerazione grafica, ho scaricato dei pacchetti dal sito dell'intel (ho una scheda integrata intel)

Primo errore :?

ciropom wrote:
ho seguito questa guida per intenderci http://www.gentoo.org/doc/en/dri-howto.xml

Secondo errore: dovevi seguire la guida tradotta in italiano :evil: (eh eh, scherzo :wink: )


grazie ho messo a posto ora e` ripartito l'emerge. Speriamo che non si blocchi ancora....
_________________
ipse dixit
Back to top
View user's profile Send private message
fbcyborg
Advocate
Advocate


Joined: 16 Oct 2005
Posts: 3056
Location: ROMA

PostPosted: Sat Dec 08, 2007 11:53 pm    Post subject: Reply with quote

Scusate, visto che si parla di aggiornamento del sistema approfitto per fare una domanda tecnica su una cosa che non riesco a spiegarmi da tempo.
Questo accade su due pc su cui ho installato gentoo.

Perché facendo emerge -uDN world anche se è disponibile una versione più recente di gentoo-sources, questa non mi viene più proposta fra gli aggiornamenti del sistema?
_________________
[HOWTO] Come criptare la /home usando cryptsetup e luks
[HOWTO] Abilitare il supporto al dom0 XEN su kernel 3.X
Help answer the unanswered
Back to top
View user's profile Send private message
bandreabis
Advocate
Advocate


Joined: 18 Feb 2005
Posts: 2413
Location: イタリアのロディで

PostPosted: Sun Dec 09, 2007 8:54 am    Post subject: Reply with quote

fbcyborg wrote:
Scusate, visto che si parla di aggiornamento del sistema approfitto per fare una domanda tecnica su una cosa che non riesco a spiegarmi da tempo.
Questo accade su due pc su cui ho installato gentoo.

Perché facendo emerge -uDN world anche se è disponibile una versione più recente di gentoo-sources, questa non mi viene più proposta fra gli aggiornamenti del sistema?


Non so, sono mascherate le altre versioni?
EDIT: gentoo-sources è in world?
_________________
Il numero di post non fa di me un esperto! Anzi!
Back to top
View user's profile Send private message
fbcyborg
Advocate
Advocate


Joined: 16 Oct 2005
Posts: 3056
Location: ROMA

PostPosted: Sun Dec 09, 2007 9:25 am    Post subject: Reply with quote

bandreabis wrote:

EDIT: gentoo-sources è in world?

Penso sia questo il problema, ma perché non ci dovrebbe essere?
_________________
[HOWTO] Come criptare la /home usando cryptsetup e luks
[HOWTO] Abilitare il supporto al dom0 XEN su kernel 3.X
Help answer the unanswered
Back to top
View user's profile Send private message
djinnZ
Advocate
Advocate


Joined: 02 Nov 2006
Posts: 4831
Location: somewhere in L.O.S.

PostPosted: Mon Dec 10, 2007 11:51 am    Post subject: Reply with quote

se non ricordo male c'è una virtual in system che viene soddisfatta dall'installazione di un kernel e i kernel (-gentoo, -vanilla, -suspend2, -hardened, etc.) vanno in world se ne hai più di uno con il problema già ampiamente discusso che vengono aggiornati all'ultima versione disponibile e non all'ultima richiesta.
Se ne hai solo uno potresti togliere la voce da world e lo dovrebbe aggiornare lo stesso ma alla versiona minima richiesta dai pacchetti installati (quindi >= alla versione degli headers).

Vedi quali pacchetti richiedono il kernel e se ce ne è qualcuno che vuole una versione specifica.

Sempre che la versione più recente non sia mascherata o che non hai in world una voce del genere "=qualcosa-sources-versione" in tal caso non li aggiornerà mai al massimo ti darà errore quando saranno incompatibili con gli headers.
_________________
scita et risus abundant in ore stultorum sed etiam semper severi insani sunt:wink:
mala tempora currunt...mater stultorum semper pregna est :evil:
Murpy'sLaw:If anything can go wrong, it will - O'Toole's Corollary:Murphy was an optimist :wink:
Back to top
View user's profile Send private message
fbcyborg
Advocate
Advocate


Joined: 16 Oct 2005
Posts: 3056
Location: ROMA

PostPosted: Mon Dec 10, 2007 12:11 pm    Post subject: Reply with quote

djinnZ wrote:
se non ricordo male c'è una virtual in system che viene soddisfatta dall'installazione di un kernel e i kernel (-gentoo, -vanilla, -suspend2, -hardened, etc.) vanno in world se ne hai più di uno con il problema già ampiamente discusso che vengono aggiornati all'ultima versione disponibile e non all'ultima richiesta.
Se ne hai solo uno potresti togliere la voce da world e lo dovrebbe aggiornare lo stesso ma alla versiona minima richiesta dai pacchetti installati (quindi >= alla versione degli headers).

in effetti ne ho solo uno: sys-kernel/gentoo-sources. E quella è la voce che esce fuori se do un:
Code:
# cat /var/lib/portage/world | grep sources

djinnZ wrote:

Vedi quali pacchetti richiedono il kernel e se ce ne è qualcuno che vuole una versione specifica.

Sempre che la versione più recente non sia mascherata o che non hai in world una voce del genere "=qualcosa-sources-versione" in tal caso non li aggiornerà mai al massimo ti darà errore quando saranno incompatibili con gli headers.

Non ho mascherato nulla... quindi non saprei.
_________________
[HOWTO] Come criptare la /home usando cryptsetup e luks
[HOWTO] Abilitare il supporto al dom0 XEN su kernel 3.X
Help answer the unanswered
Back to top
View user's profile Send private message
fbcyborg
Advocate
Advocate


Joined: 16 Oct 2005
Posts: 3056
Location: ROMA

PostPosted: Wed Dec 12, 2007 1:47 pm    Post subject: Reply with quote

Sto notando con sorpresa che gentoo-sources non è l'unico a darmi quel problema.
Mi capita la stessa cosa con il pacchetto app-emulation/emul-linux-x86-qtlibs.
_________________
[HOWTO] Come criptare la /home usando cryptsetup e luks
[HOWTO] Abilitare il supporto al dom0 XEN su kernel 3.X
Help answer the unanswered
Back to top
View user's profile Send private message
cloc3
Advocate
Advocate


Joined: 13 Jan 2004
Posts: 4669
Location: http://www.gentoo-users.org/user/cloc3/

PostPosted: Wed Dec 12, 2007 3:10 pm    Post subject: Reply with quote

fbcyborg wrote:
Sto notando con sorpresa che gentoo-sources non è l'unico a darmi quel problema.
Mi capita la stessa cosa con il pacchetto app-emulation/emul-linux-x86-qtlibs.

:)

si. lo abbiamo visto già in altri due thread simultanei.
se spammi i tuoi problemi in diecimila posti, fai aumentare l'entropia del forum in modo svantaggioso per tutti.
_________________
vu vu vu
gentù
mi piaci tu
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum