Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Booting---stuck
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
arjun
n00b
n00b


Joined: 22 Mar 2003
Posts: 40

PostPosted: Sun Dec 07, 2003 12:55 am    Post subject: Booting---stuck Reply with quote

I tried to finally boot my new installation. But th ewhole thing get's stuckk at

* Mounting proc at /proc [ok]

What's wrong?
After this suddenly Lilo didn't load again and I was thrown into windows directly.
should i try mounting the proc with the live cd with

mount -t proc proc /mnt/gentoo/proc ?


thx
arjun
Back to top
View user's profile Send private message
Voltago
Advocate
Advocate


Joined: 02 Sep 2003
Posts: 2591
Location: userland

PostPosted: Sun Dec 07, 2003 1:23 am    Post subject: Reply with quote

Happened to me a few times also... (getting stuck at mounting proc, that is)
OK, popular mistakes:
Is there a directory called /proc in your system root filesystem?
Have you compiled /proc filesystem support into your kernel?
Are you using SATA?

Lilo suddenly not working is strange, though...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum