Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Svensk installation av OpenOffice
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Scandinavian
View previous topic :: View next topic  
Author Message
SwedishElk
Tux's lil' helper
Tux's lil' helper


Joined: 19 Nov 2003
Posts: 79
Location: Stockholm, Sweden

PostPosted: Sun Nov 30, 2003 7:48 am    Post subject: Svensk installation av OpenOffice Reply with quote

Hejsan, har ett problem med OpenOffice.

Code:
* Unknown LANGUAGE setting!
*
* Known LANGUAGE settings are:
*   ENUS | PORT | RUSS | GREEK | DTCH | FREN | SPAN | FINN | CAT | ITAL |
*   CZECH | SLOVAK | DAN | SWED | POL | GER | PORTBR | THAI | ESTONIAN |
*   JAPN | KOREAN | CHINSIM | CHINTRAD | TURK | HINDI | ARAB | HEBREW
 
!!! ERROR: app-office/openoffice-1.1.0-r2 failed.
!!! Function set_languages, Line 213, Exitcode 0
!!! (no error message)


Provade med

Code:

# env LANGUAGE='SWED'


Men det är samma fel fortfarande. Några idéer?
Back to top
View user's profile Send private message
kallamej
Administrator
Administrator


Joined: 27 Jun 2003
Posts: 4830
Location: Gothenburg, Sweden

PostPosted: Sun Nov 30, 2003 8:44 am    Post subject: Reply with quote

Funkar det här?
_________________
Please read our FAQ Forum, it answers many of your questions.
irc: #gentoo-forums on irc.freenode.net
Back to top
View user's profile Send private message
SwedishElk
Tux's lil' helper
Tux's lil' helper


Joined: 19 Nov 2003
Posts: 79
Location: Stockholm, Sweden

PostPosted: Sun Nov 30, 2003 10:11 am    Post subject: Reply with quote

Nej samma sak. Har testat med LANGUAGE='46' också... Knepigt
Back to top
View user's profile Send private message
kallamej
Administrator
Administrator


Joined: 27 Jun 2003
Posts: 4830
Location: Gothenburg, Sweden

PostPosted: Sun Nov 30, 2003 10:33 am    Post subject: Reply with quote

Med dubbelfnutt får jag
Code:
>>> Source unpacked.
 * Configuring OpenOffice.org with language support for Swedish...

_________________
Please read our FAQ Forum, it answers many of your questions.
irc: #gentoo-forums on irc.freenode.net
Back to top
View user's profile Send private message
SwedishElk
Tux's lil' helper
Tux's lil' helper


Joined: 19 Nov 2003
Posts: 79
Location: Stockholm, Sweden

PostPosted: Mon Dec 01, 2003 7:21 am    Post subject: Reply with quote

Har provat det med... Samma resultat.
Back to top
View user's profile Send private message
TPC
Tux's lil' helper
Tux's lil' helper


Joined: 16 Sep 2003
Posts: 135
Location: Sweden

PostPosted: Mon Dec 01, 2003 10:24 am    Post subject: Reply with quote

jag tror det beror på att du redan har LANGUAGE och LANG och liknande sätt till saker. dom här variablerna används i ebuild'en. testa unsetta dom innan du emergar.
Back to top
View user's profile Send private message
SwedishElk
Tux's lil' helper
Tux's lil' helper


Joined: 19 Nov 2003
Posts: 79
Location: Stockholm, Sweden

PostPosted: Mon Dec 01, 2003 11:26 am    Post subject: Reply with quote

Yes, nu hoppar det igång. Tänkte naturligtvis inte så långt. :)
Back to top
View user's profile Send private message
SwedishElk
Tux's lil' helper
Tux's lil' helper


Joined: 19 Nov 2003
Posts: 79
Location: Stockholm, Sweden

PostPosted: Mon Dec 01, 2003 11:46 am    Post subject: Reply with quote

Argh! Nu skulle det ju fungera trodde jag... Men:

Code:
{standard input}: Assembler messages:
{standard input}:465: Error: suffix or operands invalid for `movd'
{standard input}:896: Error: suffix or operands invalid for `movd'
dmake:  Error code 1, while making '../../unxlngi4.pro/obj/alloc.obj'
---* TG_SLO.MK *---
 
ERROR: Error 65280 occurred while making /var/tmp/portage/openoffice-1.1.0-r2/work/oo_1.1_src/sal/rtl/source
 
!!! ERROR: app-office/openoffice-1.1.0-r2 failed.
!!! Function src_compile, Line 471, Exitcode 1
!!! Build failed!


Någon idé?
Back to top
View user's profile Send private message
TPC
Tux's lil' helper
Tux's lil' helper


Joined: 16 Sep 2003
Posts: 135
Location: Sweden

PostPosted: Mon Dec 01, 2003 6:02 pm    Post subject: Reply with quote

jag kompilerade openoffice igår och det fungerade för mig.
men openoffice är stort, det är så mycket som kan gå fel.
du kanske vill ta ner den binära versionen (openoffice-bin) om du ska ha det til något viktigt.
Back to top
View user's profile Send private message
SwedishElk
Tux's lil' helper
Tux's lil' helper


Joined: 19 Nov 2003
Posts: 79
Location: Stockholm, Sweden

PostPosted: Tue Dec 02, 2003 7:28 am    Post subject: Reply with quote

Japp jag gav faktiskt upp och tog ner binären. Tack i alla fall för tipsen. :)
Back to top
View user's profile Send private message
nightfrost
Apprentice
Apprentice


Joined: 07 Dec 2004
Posts: 293
Location: Sweden

PostPosted: Wed Jan 12, 2005 6:18 pm    Post subject: Reply with quote

Quote:
Japp jag gav faktiskt upp och tog ner binären. Tack i alla fall för tipsen.


Lyckades du få ner binären på svenska? Hur gjorde du det?
Back to top
View user's profile Send private message
cjl7
n00b
n00b


Joined: 03 Dec 2003
Posts: 6
Location: Stockholm

PostPosted: Tue Feb 22, 2005 5:32 pm    Post subject: Reply with quote

Hej alla,

för att kompilera svensk OO kör
Code:
export LINGUAS="sv"; emerge openoffice


Tjing,

Jonas
_________________
-- in Linux Computing we Trust
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Scandinavian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum