Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Removing LILO menu
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo
View previous topic :: View next topic  
Author Message
JanErik
Guru
Guru


Joined: 28 Oct 2002
Posts: 450
Location: Finland

PostPosted: Mon Oct 28, 2002 9:13 pm    Post subject: Removing LILO menu Reply with quote

I´ve installed Gentoo with LILO instead of Grub (just because I feel more comfortable with LILO)

Now I get an ugly colored menu where I can select my alternative (working fine BTW), but I want the plain traditional:

LILO boot:

Just one line, two words, thats all I ask for!
Back to top
View user's profile Send private message
BackSeat
Apprentice
Apprentice


Joined: 12 Apr 2002
Posts: 242
Location: Reading, UK

PostPosted: Mon Oct 28, 2002 10:56 pm    Post subject: Reply with quote

What does your /etc/lilo.conf look like?

You might want to consider using grub. I had only ever used lilo before coming to Gentoo, but I'd never go back now. One major advantage of grub for me is that you don't have to do anything after recompiling the kernel to have grub pick it up (as opposed to lilo, where you have to run lilo).

BS
Back to top
View user's profile Send private message
JanErik
Guru
Guru


Joined: 28 Oct 2002
Posts: 450
Location: Finland

PostPosted: Tue Oct 29, 2002 3:12 pm    Post subject: Reply with quote

Solved it, just an RTFM problem.
Added "install=text" to lilo.conf.
Back to top
View user's profile Send private message
_SkeLeToN_
Guru
Guru


Joined: 12 Sep 2002
Posts: 506
Location: Montreal,Canada

PostPosted: Tue Oct 29, 2002 4:11 pm    Post subject: Reply with quote

hehehhe the good old fashion lilo boot ahhh I like it soo much ;)
Back to top
View user's profile Send private message
Craigo
Apprentice
Apprentice


Joined: 09 Aug 2002
Posts: 249
Location: /dev/life

PostPosted: Tue Oct 29, 2002 4:26 pm    Post subject: Reply with quote

I'm more weirder when it comes to grub/lilo. On Gentoo, I prefer setting it to Grub. However, on Debian, grub somehow seems to panic.. so it was back to lilo.

Ah well, more knowledge is important ;)

-/Craigo/-
Back to top
View user's profile Send private message
ZammyBOI
n00b
n00b


Joined: 11 Dec 2002
Posts: 5
Location: Västerås, Sweden

PostPosted: Wed Dec 25, 2002 1:51 am    Post subject: Reply with quote

I've always used lilo with pleasure but decided to try grub while installing gentoo. Unfortunately grub didn't like the reiserfs partition I used for /boot so... back to lilo.

Maybe someone know how to solve the problem. As I said, i like lilo but trying new stuff is always fun.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum