Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Dependancy problem for net-misc/mediatomb on ARM
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
destroyedlolo
l33t
l33t


Joined: 17 Jun 2011
Posts: 631
Location: Close to Annecy (France)

PostPosted: Tue Sep 09, 2014 11:03 pm    Post subject: Dependancy problem for net-misc/mediatomb on ARM Reply with quote

Hello,

I'm trying to install mediatomb on my BananaPi but it's failing due to following error :

Code:
configure: error: Requested 'libavformat >= 54.29.104' but version of libavformat is 54.20.4


The problem all versions of mediatomb are marked instable so if I put
Code:
media-video/ffmpeg ~arm
, emerge get version net-misc/mediatomb-0.12.2_pre20140810 which require a version of libavformat that is
even not available in media-video/ffmpeg-2.2.7, the last version available of this library.

As a temporary solution, I masked out net-misc/mediatomb-0.12.2_pre20140810 but the root cause I think is it was marked instable whereas it can't be compiled at all w/ quite common USEs :D
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum