Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
emerge -u world issues with python-2.2 and glibc-2.3.2
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on Sparc
View previous topic :: View next topic  
Author Message
wheatthin
n00b
n00b


Joined: 25 Sep 2003
Posts: 22
Location: Maumee, OH

PostPosted: Sat Oct 25, 2003 12:29 pm    Post subject: emerge -u world issues with python-2.2 and glibc-2.3.2 Reply with quote

Can anyone point me in the right direction? I did an emerge-u world on my system and it bombed out. Now everytime I try to emerge anything this is what I get:

Code:
python2.2: /lib/libpthread.so.0: version `GLIBC_2.3.2' not found (required by python2.2)


I see some others had this problem, but I did not see a clear fix. Any help would be appreciated and I thank you in advance.[/code]
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on Sparc All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum