Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] MATE: brightness icon missing
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
FroL_Onn
n00b
n00b


Joined: 20 Oct 2013
Posts: 55

PostPosted: Tue Jul 22, 2014 9:42 am    Post subject: [SOLVED] MATE: brightness icon missing Reply with quote

Hello, everybody!

For some reason, I can not see brightness level up/down icon when I use fn+Brightness_up/down key on my laptop.
I see small blank grey square instead.

Everything is OK with fn+Volume_up/down!

May be for some reason the icon of brightness is missing from the hard drive?
MATE reemerging did not help.

Thanks for your attention!


Last edited by FroL_Onn on Wed Jul 23, 2014 8:33 am; edited 1 time in total
Back to top
View user's profile Send private message
Fijoldar
Apprentice
Apprentice


Joined: 10 Apr 2013
Posts: 248

PostPosted: Wed Jul 23, 2014 8:14 am    Post subject: Reply with quote

Try to enable software compositing in System -> Preferences -> Windows. :wink: I think this should solve your problem.
Back to top
View user's profile Send private message
FroL_Onn
n00b
n00b


Joined: 20 Oct 2013
Posts: 55

PostPosted: Wed Jul 23, 2014 8:25 am    Post subject: Reply with quote

Fijoldar wrote:
Try to enable software compositing in System -> Preferences -> Windows. :wink: I think this should solve your problem.


Yes, it did!
Not the way I expected (meaning old-school images), but it did)

And overall composing is great, I should say! Thanks a lot)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum