Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Extremely high CPU and memory usage in Gnome
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Twenynge
n00b
n00b


Joined: 08 Jan 2010
Posts: 56

PostPosted: Sat Jul 19, 2014 6:24 pm    Post subject: Extremely high CPU and memory usage in Gnome Reply with quote

Just installed Gnome and I'm seeing extremely high CPU usages at all times (30-50% on all cores with nothing open). Additionally, I've noticed that I'm chewing through 1.2 G of memory (again, with nothing open). Looking through the processes tab of my system monitor, I cannot account for all 1.2 gigs, as the sum of all processes is less than 500 meg. Anybody else experience this? Is there an easy fix?
Back to top
View user's profile Send private message
Twenynge
n00b
n00b


Joined: 08 Jan 2010
Posts: 56

PostPosted: Mon Jul 21, 2014 2:16 am    Post subject: Reply with quote

I just switched from the radeon driver to the catalyst driver and this solved my CPU issue. Is anybody else running the open source radeon driver without any CPU problems?
Back to top
View user's profile Send private message
schorsch_76
Guru
Guru


Joined: 19 Jun 2012
Posts: 450

PostPosted: Mon Jul 21, 2014 5:07 am    Post subject: Reply with quote

I run radeon without any issues. I think you did miss the firmware for your card. x11-drivers/radeon-ucode
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum