Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Trouble upgrading system
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
voncloft
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jan 2014
Posts: 99

PostPosted: Thu Jul 17, 2014 3:59 am    Post subject: Trouble upgrading system Reply with quote

I have uninstalled both baloo and nepomuk from my system yet portage insists that the two can not exist and that nepomuk is blocking baloo....any advice

I have tried sudo emerge - C nepomuk baloo ...... and a sudo emerge @preserved-rebuild.......keeps giving me errors

tried to use -baloo in my make.conf file and even masking the baloo so nepomuk would update

Code:

Calculating dependencies... done!
[ebuild     U  ] media-libs/libid3tag-0.15.1b-r4 [0.15.1b-r2] ABI_X86="(64%*) (-32) (-x32)"
[ebuild     UD ] kde-base/kde-env-4.12.5 [4.13.49.9999]
[ebuild     UD ] virtual/perl-libnet-1.220.0-r2 [1.230.0]
[ebuild     U  ] virtual/perl-Time-HiRes-1.972.500-r2 [1.972.500-r1]
[ebuild     U  ] virtual/perl-Time-Local-1.230.0-r1 [1.230.0]
[ebuild     U  ] media-libs/libsamplerate-0.1.8-r1 [0.1.7] USE="-static-libs%" ABI_X86="(64%*) (-32) (-x32)"
[ebuild   R    ] net-misc/curl-7.36.0  CURL_SSL="(-cyassl%)"
[ebuild     U  ] dev-qt/qtcore-4.8.5-r2 [4.8.5-r1]
[ebuild     U  ] sys-apps/kmod-18-r1 [17]
[ebuild     U  ] dev-lang/yasm-1.2.0-r1 [1.2.0] PYTHON_TARGETS="python2_7%*"
[ebuild     U  ] sys-fs/udev-215 [212-r1]                                           
[ebuild     U  ] dev-qt/qtgui-4.8.5-r3 [4.8.5-r2]                                   
[ebuild     UD ] kde-base/oxygen-icons-4.12.5 [4.13.49.9999]                         
[ebuild  N    ~] app-office/akonadi-server-1.12.1-r1  USE="mysql qt4 soprano -postgres (-qt5) -sqlite {-test}"
[ebuild     U  ] media-libs/libmpeg2-0.5.1-r2 [0.5.1] USE="-static-libs%" ABI_X86="(64%*) (-32) (-x32)"
[ebuild  N    #] sys-power/upower-0.99.0-r1  USE="introspection -ios"
[ebuild     UD ] kde-base/kdelibs-4.12.5-r1 [4.13.49.9999] USE="semantic-desktop%*"
[ebuild  N     ] kde-base/nepomuk-core-4.12.5  USE="exif ffmpeg pdf (-aqua) -debug -epub -taglib"
[ebuild  N     ] kde-base/nepomuk-widgets-4.12.5  USE="(-aqua) -debug"
[ebuild     UD ] kde-base/kfmclient-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/katepart-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdesu-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/libkdegames-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/libkonq-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kactivities-4.12.5 [4.13.49.9999] USE="semantic-desktop%*"
[ebuild     UD ] kde-base/knotify-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/libkdeedu-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/libkexiv2-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/libkmahjongg-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kde-wallpapers-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kcmshell-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/libkipi-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/libkcompactdisc-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/libkcddb-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/phonon-kde-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kurifilter-plugins-4.12.5 [4.13.49.9999]
[ebuild  N     ] kde-base/nepomuk-4.12.5  USE="handbook (-aqua) -debug"
[ebuild     UD ] kde-base/ktimezoned-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdialog-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/zeroconf-ioslave-4.12.5 [4.13.49.9999]
[ebuild  N     ] kde-base/kwalletmanager-4.12.5  USE="handbook (-aqua) -debug"
[ebuild     UD ] kde-base/libkdcraw-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/svgpart-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdeartwork-wallpapers-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kaccessible-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/analitza-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/krdc-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kde-l10n-4.12.5 [4.13.49.9999] USE="handbook%*" LINGUAS="-bs% -ca@valencia% -ia% -mr% -ug%"
[ebuild     UD ] kde-base/amor-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kteatime-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/keditfiletype-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/attica-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdebase-menu-icons-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kuiserver-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kimgio-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kfile-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdebugdialog-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kiconfinder-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kreadconfig-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kquitapp-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/knewstuff-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kioclient-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/renamedlg-plugins-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kde-base-artwork-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdebase-desktoptheme-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kstart-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/knetattach-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/ktraderclient-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kpasswdserver-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kglobalaccel-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdebase-menu-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdontchangethehostname-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kmimetypefinder-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kcron-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/ksystemlog-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/krfb-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdenetwork-filesharing-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kcalc-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/ktimer-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdf-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/sweeper-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kcharselect-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/filelight-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/print-manager-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdepim-l10n-4.12.5 [4.13.49.9999] USE="handbook%*" LINGUAS="-bs% -ca@valencia% -ia% -mr% -ug%"
[ebuild     UD ] kde-base/kdegraphics-mobipocket-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kruler-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kcolorchooser-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kgamma-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kolourpaint-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/libksane-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kamera-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/dragon-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/juk-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kmix-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kommander-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kimagemapeditor-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kfilereplace-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdeartwork-desktopthemes-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdeartwork-emoticons-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdeartwork-iconthemes-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdeartwork-colorschemes-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kmouth-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/jovie-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kgeography-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kig-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/pairs-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/cantor-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/step-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kiten-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/rocs-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kbruch-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/krosspython-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kremotecontrol-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/khelpcenter-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdebase-kioslaves-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/plasma-runtime-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kfind-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/plasma-apps-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/keditbookmarks-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdepasswd-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdebase-data-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kwrite-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/konsole-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/ark-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/okular-4.12.5-r1 [4.13.49.9999]
[ebuild     UD ] kde-base/gwenview-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/ksnapshot-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/audiocd-kio-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kscd-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdeartwork-weatherwallpapers-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kmag-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kmousetool-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/blinken-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kalgebra-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kwordquiz-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kstars-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/khangman-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/klettres-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kanagram-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kalzium-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kturtle-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kmplot-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/parley-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/ksquares-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kigo-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/ktuberling-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/ksirk-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/bomber-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kjumpingcube-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kmahjongg-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kolf-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/knetwalk-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/ksudoku-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/lskat-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kubrick-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/klickety-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kiriki-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/palapeli-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kblocks-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kgoldrunner-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kbounce-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kfourinline-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kollision-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/katomic-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kapman-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdiamond-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/konquest-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/granatier-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/bovo-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/klines-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/killbots-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kshisen-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/ksnakeduel-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kblackbox-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/knavalbattle-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kpat-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/picmi-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kbreakout-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kreversi-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kmines-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kspaceduel-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/ksaneplugin-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/konqueror-4.12.5 [4.13.49.9999]
[ebuild   R   *] kde-base/systemsettings-4.11.49.9999  USE="nepomuk*"
[ebuild     UD ] kde-base/solid-runtime-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/ktux-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kcontrol-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/dolphin-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/thumbnailers-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/ffmpegthumbs-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdeartwork-kscreensaver-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdeartwork-styles-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/mplayerthumbs-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdeaccessibility-meta-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/nsplugins-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/konq-plugins-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdetoys-meta-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdegraphics-meta-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdemultimedia-meta-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdeartwork-meta-4.12.5 [4.13.49.9999]
[ebuild     UD~] kde-base/kdepimlibs-4.13.3 [4.13.49.9999]
[ebuild     UD ] kde-base/pykde4-4.12.5 [4.13.49.9999] USE="semantic-desktop%*"
[ebuild   R   *] kde-base/plasma-workspace-4.11.49.9999  USE="nepomuk*"
[ebuild  N     ] kde-base/kwalletd-4.12.5  USE="semantic-desktop (-aqua) -debug"
[ebuild     UD ] kde-base/kdepim-icons-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdepim-runtime-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdepim-common-libs-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kontact-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kaddressbook-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/korganizer-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kmail-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdepim-kresources-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/marble-4.12.5 [4.13.49.9999] USE="python*"
[ebuild     UD ] kde-base/drkonqi-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdebase-runtime-meta-4.12.5 [4.13.49.9999] USE="semantic-desktop%*"
[ebuild     UD ] kde-base/kuser-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kopete-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kget-4.12.5 [4.13.49.9999] USE="semantic-desktop%*"
[ebuild     UD ] kde-base/kgpg-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/superkaramba-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/konsolekalendar-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/knode-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kjots-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/knotes-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kleopatra-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kalarm-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/blogilo-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/ktimetracker-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/contactthemeeditor-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/akregator-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/akonadiconsole-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/ktnef-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/calendarjanitor-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kabcclient-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/klinkstatus-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/ktouch-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kajongg-4.12.5 [4.13.49.9999]
[ebuild  N    ~] kde-base/baloo-4.13.3  USE="alternatekcm (-aqua) -debug -minimal"
[ebuild  N    ~] kde-base/nepomuk-core-4.13.3  USE="exif ffmpeg migrator pdf (-aqua) -debug -epub -taglib"
[ebuild  N    ~] kde-base/nepomuk-widgets-4.13.3  USE="(-aqua) -debug"
[ebuild     UD ] kde-base/libplasmaclock-4.11.9 [4.11.49.9999] USE="semantic-desktop%*"
[ebuild     UD ] kde-base/kate-4.12.5 [4.13.49.9999]
[ebuild     UD~] kde-base/baloo-widgets-4.13.3 [4.13.49.9999]
[ebuild     UD ] kde-base/kdebase-meta-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdeadmin-meta-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdenetwork-meta-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdeutils-meta-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdepim-meta-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdewebdev-meta-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdeedu-meta-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/kdegames-meta-4.12.5 [4.13.49.9999]
[ebuild     UD ] kde-base/plasma-workspace-4.11.9 [4.11.49.9999] USE="semantic-desktop%*"
[ebuild     UD ] kde-base/kdeplasma-addons-4.12.5 [4.13.49.9999] USE="semantic-desktop%*"
[blocks B      ] <kde-base/nepomuk-4.12.50 ("<kde-base/nepomuk-4.12.50" is blocking kde-base/baloo-4.13.3)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

kde-base/kdelibs:4

  (kde-base/kdelibs-4.13.49.9999::kde, installed) pulled in by
    >=kde-base/kdelibs-4.11:4[aqua=,nepomuk?] required by (kde-base/plasma-workspace-4.11.49.9999::kde, ebuild scheduled for merge)
    >=kde-base/kdelibs-4.13.3:4[aqua=] required by (kde-base/kdepimlibs-4.13.3::gentoo, ebuild scheduled for merge)
    (and 15 more with the same problems)

  (kde-base/kdelibs-4.12.5-r1::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-base/kdelibs-4.12.5:4[aqua=,opengl,semantic-desktop?] required by (kde-base/pykde4-4.12.5::gentoo, ebuild scheduled for merge)
    >=kde-base/kdelibs-4.12.5:4[aqua=,semantic-desktop] required by (kde-base/akonadiconsole-4.12.5::gentoo, ebuild scheduled for merge)
    >=kde-base/kdelibs-4.12.5:4[aqua=,semantic-desktop?] required by (kde-base/gwenview-4.12.5::gentoo, ebuild scheduled for merge)
    >=kde-base/kdelibs-4.11.9:4[aqua=,semantic-desktop?] required by (kde-base/plasma-workspace-4.11.9::gentoo, ebuild scheduled for merge)
    >=kde-base/kdelibs-4.12.5:4[aqua=,semantic-desktop?] required by (kde-base/kget-4.12.5::gentoo, ebuild scheduled for merge)
    >=kde-base/kdelibs-4.12.5:4[aqua=,semantic-desktop] required by (kde-base/kaddressbook-4.12.5::gentoo, ebuild scheduled for merge)
    >=kde-base/kdelibs-4.12.5:4[aqua=,semantic-desktop?] required by (kde-base/kdeplasma-addons-4.12.5::gentoo, ebuild scheduled for merge)
    >=kde-base/kdelibs-4.12.5:4[aqua=,semantic-desktop?] required by (kde-base/dolphin-4.12.5::gentoo, ebuild scheduled for merge)
    >=kde-base/kdelibs-4.12.5:4[aqua=,semantic-desktop?] required by (kde-base/kactivities-4.12.5::gentoo, ebuild scheduled for merge)
    >=kde-base/kdelibs-4.12.5:4[aqua=,semantic-desktop] required by (kde-base/nepomuk-4.12.5::gentoo, ebuild scheduled for merge)

kde-base/oxygen-icons:4

  (kde-base/oxygen-icons-4.12.5::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (kde-base/oxygen-icons-4.13.49.9999::kde, installed) pulled in by
    >=kde-base/oxygen-icons-4.13.3:4[aqua=] required by (kde-base/kdepimlibs-4.13.3::gentoo, ebuild scheduled for merge)
    (and 11 more with the same problem)

kde-base/kde-env:4

  (kde-base/kde-env-4.13.49.9999::kde, installed) pulled in by
    >=kde-base/kde-env-4.13:4[-aqua] required by (kde-base/kdelibs-4.13.49.9999::kde, installed)

  (kde-base/kde-env-4.12.5::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

kde-base/nepomuk-widgets:4

  (kde-base/nepomuk-widgets-4.13.3::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-base/nepomuk-widgets-4.13:4[-aqua] required by (kde-base/kdelibs-4.13.49.9999::kde, installed)

  (kde-base/nepomuk-widgets-4.12.5::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

kde-base/katepart:4

  (kde-base/katepart-4.13.49.9999::kde, installed) pulled in by
    >=kde-base/katepart-4.13:4[-aqua] required by (kde-base/kdelibs-4.13.49.9999::kde, installed)

  (kde-base/katepart-4.12.5::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

kde-base/khelpcenter:4

  (kde-base/khelpcenter-4.12.5::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (kde-base/khelpcenter-4.13.49.9999::kde, installed) pulled in by
    >=kde-base/khelpcenter-4.13:4[-aqua] required by (kde-base/kdelibs-4.13.49.9999::kde, installed)

kde-base/nepomuk-core:4

  (kde-base/nepomuk-core-4.12.5::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (kde-base/nepomuk-core-4.13.3::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-base/nepomuk-core-4.13.3:4[aqua=] required by (kde-base/nepomuk-widgets-4.13.3::gentoo, ebuild scheduled for merge)
    (and 1 more with the same problem)

kde-base/kdesu:4

  (kde-base/kdesu-4.12.5::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (kde-base/kdesu-4.13.49.9999::kde, installed) pulled in by
    >=kde-base/kdesu-4.13:4[-aqua] required by (kde-base/khelpcenter-4.13.49.9999::kde, installed)

kde-base/plasma-workspace:4

  (kde-base/plasma-workspace-4.11.9::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-base/plasma-workspace-4.11:4[aqua=,semantic-desktop?] required by (kde-base/kdeplasma-addons-4.12.5::gentoo, ebuild scheduled for merge)

  (kde-base/plasma-workspace-4.11.49.9999::kde, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

kde-base/libplasmaclock:4

  (kde-base/libplasmaclock-4.11.49.9999::kde, installed) pulled in by
    >=kde-base/libplasmaclock-4.11:4[aqua=,kdepim?] required by (kde-base/plasma-workspace-4.11.49.9999::kde, ebuild scheduled for merge)

  (kde-base/libplasmaclock-4.11.9::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-base/libplasmaclock-4.11.9:4[aqua=,semantic-desktop?] required by (kde-base/plasma-workspace-4.11.9::gentoo, ebuild scheduled for merge)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (kde-base/nepomuk-4.12.5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-base/nepomuk-4.11:4[aqua=] (>=kde-base/nepomuk-4.11:4[-aqua]) required by (kde-base/systemsettings-4.11.49.9999::kde, ebuild scheduled for merge)
    <kde-base/nepomuk-4.13.50 required by @kdebase-runtime-4.13
    >=kde-base/nepomuk-4.12.5:4[aqua=] (>=kde-base/nepomuk-4.12.5:4[-aqua]) required by (kde-base/kdebase-runtime-meta-4.12.5::gentoo, ebuild scheduled for merge)

  (kde-base/baloo-4.13.3::gentoo, ebuild scheduled for merge) pulled in by
    <kde-base/baloo-4.13.50 required by @kdelibs-4.13
    >=kde-base/baloo-4.13.3:4[aqua=] (>=kde-base/baloo-4.13.3:4[-aqua]) required by (kde-base/nepomuk-core-4.13.3::gentoo, ebuild scheduled for merge)
    >=kde-base/baloo-4.13.3:4[aqua=] (>=kde-base/baloo-4.13.3:4[-aqua]) required by (kde-base/baloo-widgets-4.13.3::gentoo, ebuild scheduled for merge)
Back to top
View user's profile Send private message
jburns
Veteran
Veteran


Joined: 18 Jan 2007
Posts: 1031
Location: Massachusetts USA

PostPosted: Thu Jul 17, 2014 4:33 am    Post subject: Reply with quote

Mask nepomuk. baloo replaces nepomuk.
Back to top
View user's profile Send private message
voncloft
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jan 2014
Posts: 99

PostPosted: Fri Jul 18, 2014 12:29 am    Post subject: Reply with quote

jburns wrote:
Mask nepomuk. baloo replaces nepomuk.

Tried it....tells me i need to unmask nepomuk to continue....its an infinite loop
Back to top
View user's profile Send private message
The Doctor
Moderator
Moderator


Joined: 27 Jul 2010
Posts: 2546

PostPosted: Fri Jul 18, 2014 1:02 am    Post subject: Reply with quote

This is why it is generally a bad idea to mix stable, unstable and overlays. The results are unpredictable. I would first try emerge -auvND --backtrack=42 world or even larger values for backtrack to see if portage can work it out.

If you want to remove the overlay completely the easiest approach is to use eix if you have it installed (if not I recommend it. It is a handy tool). Simply use something like emerge -aC $(eix -I* --format '<installedversions:EQNAMEVERSION>' --in-overlay foo) where foo is whatever overlay you where using. Once that finishes emerge back anything you want (like KDE). You should probably do this from a different WM like twm with xterm (emerge -1 twm xterm) so that removing the programs doesn't case your session to become unstable.
_________________
First things first, but not necessarily in that order.

Apologies if I take a while to respond. I'm currently working on the dematerialization circuit for my blue box.
Back to top
View user's profile Send private message
jburns
Veteran
Veteran


Joined: 18 Jan 2007
Posts: 1031
Location: Massachusetts USA

PostPosted: Fri Jul 18, 2014 1:32 am    Post subject: Reply with quote

You could build kde-base/systemsettings with the -nepomuk USE flag. You should also mask kde-base/systemsettings-4.11.49.9999::kde or remove the kde overlay. Once you get kde updated you could re-enable using nepomuk.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum