Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KVM-Qemu - virt-viewer - virt-manager zeigen kein Bild
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
boospy
Apprentice
Apprentice


Joined: 07 Feb 2010
Posts: 276
Location: Austria

PostPosted: Tue Jun 10, 2014 8:25 pm    Post subject: KVM-Qemu - virt-viewer - virt-manager zeigen kein Bild Reply with quote

Hallo Leute,

wollte es nochmal mit KVM am Desktop versuchen. Hab also Libivrt mit Virt-manager nachinstalliert. Habe es auch laut Wiki eingerichet, und ich hab Zugriff. VMs lassen sich erstellen und starten.

Nur hab ich das Problem das ich am Bildschirm nix seh. Ab und zu kommt dann ein Screenupdate und man sieht was. VMs fahren definitv hoch. Ich hab auch schon alle verfügbaren Grafikkarten mit Spice und VNC probiert. Regieren alle gleich. Hab dann auch alles nochmal rekompiliert. Hat aber keine Veränderung gebracht.

Code:
app-emulation/libvirt-1.2.3
app-emulation/qemu-2.0.0
app-emulation/virt-viewer-0.5.6


auch ein:
Code:
qemu-system-x86_64 -k de -enable-kvm -cdrom /home/user/Downloads/ubuntu-12.04.3-desktop-amd64.iso  -balloon virtio -m 1024 -boot d

bringt das gleiche Ergenis.

lg
boospy
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum