Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
xfce does not change icons or themes
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
f4c3m3l70r
n00b
n00b


Joined: 19 Jul 2011
Posts: 47

PostPosted: Wed May 28, 2014 10:44 pm    Post subject: xfce does not change icons or themes Reply with quote

All themes / icons were working for years now.
Out of nothing I cant change them, even the build in ones.

I found no clue in Xorg.log.0 or dmesg.

Created new user profile, emerged world, chmod users directory, redownloaded customizations, nothing worked.

Stuff is stored in ./themes & ./icons.

Any ideas?
_________________
i7-4820X | ROG RIVE | 16GB 2400MHz CL10 | SSD 850 Pro | Essence STX | GTX970
Back to top
View user's profile Send private message
SamuliSuominen
Retired Dev
Retired Dev


Joined: 30 Sep 2005
Posts: 2133
Location: Finland

PostPosted: Thu May 29, 2014 4:48 am    Post subject: Reply with quote

Perhaps a .gtkrc-2.0 or similar file is blocking the changes? Try removing them.

$ find /home/username -name '*gtkrc*'

Or perhaps your theme simply doesn't support both GTK+-2 and GTK+-3 at the same time, and that's why you are not seeing the changes? Make sure to use modern theme, like greybird or zukitwo, as in, the ones that only support GTK+-2 will
be removed from Portage anytime now.
Back to top
View user's profile Send private message
f4c3m3l70r
n00b
n00b


Joined: 19 Jul 2011
Posts: 47

PostPosted: Thu May 29, 2014 10:52 am    Post subject: Reply with quote

Greybird & Zukitwo arent working, whole menu appears to be useless.
Started xfce4-appearance-settings from terminal to catch any messages. Nothing.

Feeling desperate right now :cry:

Should I reinstall gentoo? (again)
_________________
i7-4820X | ROG RIVE | 16GB 2400MHz CL10 | SSD 850 Pro | Essence STX | GTX970
Back to top
View user's profile Send private message
PhoenixStarEclipse
n00b
n00b


Joined: 11 May 2017
Posts: 64
Location: Jiangsu/China

PostPosted: Sat Jun 03, 2017 10:03 am    Post subject: Reply with quote

I found the same problem in my xfce4.
I cant't change my font too.
_________________
Think twice,code once.
Back to top
View user's profile Send private message
tuggbuss
Apprentice
Apprentice


Joined: 20 Mar 2017
Posts: 208

PostPosted: Sat Jun 03, 2017 11:39 am    Post subject: Reply with quote

f4c3m3l70r wrote:
Greybird & Zukitwo arent working, whole menu appears to be useless.
Started xfce4-appearance-settings from terminal to catch any messages. Nothing.

Feeling desperate right now :cry:

Should I reinstall gentoo? (again)


Please don't. You possibly end up with the same issue.
I had a similat problem, it was a gtk3 issue.
I'm on my cellphone for the moment. I'll dive in to this as soon as i get home.
Back to top
View user's profile Send private message
tuggbuss
Apprentice
Apprentice


Joined: 20 Mar 2017
Posts: 208

PostPosted: Sat Jun 03, 2017 1:49 pm    Post subject: Reply with quote

f4c3m3l70r wrote:
Greybird & Zukitwo arent working, whole menu appears to be useless.
Started xfce4-appearance-settings from terminal to catch any messages. Nothing.

Feeling desperate right now :cry:

Should I reinstall gentoo? (again)


Du you have a Nvidia-card perhaps?

E:

Du you have cd ~/.config/xfce4/ directory? Can you try renaming that one. It should create it self after logout and back
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum