Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Chromium & Chrome won't work with google-talk
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Physhi
n00b
n00b


Joined: 06 Aug 2006
Posts: 27
Location: TX

PostPosted: Wed May 21, 2014 2:34 am    Post subject: Chromium & Chrome won't work with google-talk Reply with quote

Has anyone else encountered this problem? I've tried Firefox as well and it does not want to work. I've tried chromium, chrome, and firefox. google-talk not workin' with any of my clients.

Code:
Portage 2.2.8-r1 (default/linux/amd64/13.0/desktop/kde, gcc-4.7.3, glibc-2.17, 3.10.25-gentoo-SunDowner x86_64)
=================================================================
System uname: Linux-3.10.25-gentoo-SunDowner-x86_64-Intel-R-_Core-TM-_i7-4930K_CPU_@_3.40GHz-with-gentoo-2.2
KiB Mem:    16352152 total,   4900844 free
KiB Swap:   31457276 total,  31457048 free
Timestamp of tree: Wed, 21 May 2014 01:00:01 +0000
ld GNU ld (GNU Binutils) 2.23.2
app-shells/bash:          4.2_p45
dev-java/java-config:     2.2.0
dev-lang/python:          2.7.5-r3, 3.3.2-r2
dev-util/cmake:           2.8.11.2
dev-util/pkgconfig:       0.28
sys-apps/baselayout:      2.2
sys-apps/openrc:          0.12.4
sys-apps/sandbox:         2.6-r1
sys-devel/autoconf:       2.13, 2.69
sys-devel/automake:       1.11.6, 1.13.4
sys-devel/binutils:       2.23.2
sys-devel/gcc:            4.7.3-r1
sys-devel/gcc-config:     1.7.3
sys-devel/libtool:        2.4.2
sys-devel/make:           3.82-r4
sys-kernel/linux-headers: 3.9 (virtual/os-headers)
sys-libs/glibc:           2.17
Repositories: gentoo
ACCEPT_KEYWORDS="amd64"
ACCEPT_LICENSE="* -@EULA"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=core-avx-i -O2 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/config /usr/share/gnupg/qualified.txt"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/dconf /etc/env.d /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo /etc/texmf/language.dat.d /etc/texmf/language.def.d /etc/texmf/updmap.d /etc/texmf/web2c"
CXXFLAGS="-march=core-avx-i -O2 -pipe"
DISTDIR="/usr/portage/distfiles"
FCFLAGS="-O2 -pipe"
FEATURES="assume-digests binpkg-logs config-protect-if-modified distlocks ebuild-locks fixlafiles merge-sync news parallel-fetch preserve-libs protect-owned sandbox sfperms strict unknown-features-warn unmerge-logs unmerge-orphans userfetch userpriv usersandbox usersync"
FFLAGS="-O2 -pipe"
GENTOO_MIRRORS="http://distfiles.gentoo.org"
LANG="en_US.utf8"
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
MAKEOPTS="-j12"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --omit-dir-times --compress --force --whole-file --delete --stats --human-readable --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY=""
USE="3dnow X a52 aac aalib acl acpi aes alsa amd64 anthy aperfmperf apic arat arch_perfmon ass async audacious automount avx berkdb bl bluetooth bluray branding bts bzip2 cairo ccache cdda cddb cdparanoia cdr cjk cleartype clflush cli cmov color-console consolekit constant_tsc corefonts cpudetection cracklib crypt cups cx16 cx8 cxx dbus dca de declarative dot dri ds_cpl dtes64 dtherm dts dvd dvdnad dvdr eagerfpu emboss encode epb ept erms est exif f16c fam firefox flac flexpriority fontforge fortran fpu fsgsbase fxsr gdbm gif gnome gnutls gpm gtk gudev hddtemp ht iconv icu ida imlib ipv6 jadetex jpeg jpeg2k kde kipi lahf_lm lame lcms ldap libass libnotify libwww lm mad mca mce mmx mng modules monitor mp3 mp4 mpeg msr mtrr multilib ncurses nls nonstop_tsc nopl nptl nx ogg opengl openmp pae pam pango pat pbe pcid pclmulqdq pcre pdcm pdf pdpe1gb pebs perl pge phonon plasma pln png pni policykit popcnt ppds pse pse36 pts python qt qt3support qt4 rar rdrand rdtscp readline rep_good rsync scim scim-anthy script sdl semantic-desktop sep session smep socks5 spell sql ss sse sse2 sse4_1 sse4_2 ssl ssse3 startup-notification svg syscall tcpd threads tiff tm tm2 tpr_shadow truetype tsc tsc_deadline_timer type1 udev udisks unicode unrar upower usb vim vim-syntax vme vmx vnmi vorbis vpid webkit win32codecs wma wxwidgets x264 x2apic xcb xcomposite xine xinerama xml xsave xsaveopt xscreensaver xtopology xtpr xv xvid xvzid zip zlib" ABI_X86="64" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" APACHE2_MODULES="authn_core authz_core socache_shmcb unixd actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" CALLIGRA_FEATURES="kexi words flow plan sheets stage tables krita karbon braindump author" CAMERAS="ptp2" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock itrax mtk3301 nmea ntrip navcom oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf superstar2 timing tsip tripmate tnt ublox ubx" INPUT_DEVICES="keyboard mouse evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LIBREOFFICE_EXTENSIONS="presenter-console presenter-minimizer" OFFICE_IMPLEMENTATION="libreoffice" PHP_TARGETS="php5-5" PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7 python3_3" RUBY_TARGETS="ruby19 ruby20" USERLAND="GNU" VIDEO_CARDS="nvidia nv nouveau" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LC_ALL, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS, SYNC, USE_PYTHON
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum