Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
WARNING: [pool www] pm.start_servers is not set. It's been s
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
cwc
Veteran
Veteran


Joined: 20 Mar 2006
Posts: 1080
Location: Tri-Cities, WA USA

PostPosted: Fri May 09, 2014 10:09 pm    Post subject: WARNING: [pool www] pm.start_servers is not set. It's been s Reply with quote

azzerare ~ # /etc/init.d/php-fpm restart
* Stopping PHP FastCGI Process Manager ... [ ok ]
* Starting PHP FastCGI Process Manager ...
[09-May-2014 15:04:50] WARNING: [pool www] pm.start_servers is not set. It's been set to 20.

I did change the root to a directory in my home root/home/me/html
Any ideas? Please throw me a bone.

I could not quite follow this post but it did make reference to the problem:
https://forums.gentoo.org/viewtopic-t-953166-start-0.html
_________________
Without diversity there can be no evolution:)
Back to top
View user's profile Send private message
Maitreya
Guru
Guru


Joined: 11 Jan 2006
Posts: 407

PostPosted: Wed May 14, 2014 12:13 pm    Post subject: Reply with quote

If you are just worried about the warning add "pm.start_servers" with a value to your pool config.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum