Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gnome repeated fails
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
jhon987
Apprentice
Apprentice


Joined: 18 Nov 2013
Posts: 225

PostPosted: Fri May 09, 2014 8:31 am    Post subject: Gnome repeated fails Reply with quote

hey guys,
can somebody please help me debug / solve these repeated fail instances taken from my journalctl log:

Code:
May 09 10:25:01 gentoo /etc/gdm/Xsession[482]: /etc/gdm/Xsession: Beginning session setup...
May 09 10:25:00 gentoo pulseaudio[533]: GetManagedObjects() failed: org.freedesktop.systemd1.LoadFailed: Unit dbus-org.bluez.service failed to load: No such file or directory.
May 09 10:24:56 gentoo gnome-keyring-daemon[479]: couldn't create login credential: (unknown)
May 09 10:24:56 gentoo gnome-keyring-daemon[479]: egg_error_message: assertion 'error' failed
May 09 10:24:56 gentoo gnome-keyring-daemon[479]: create_credential: assertion 'GCK_IS_SESSION (session)' failed
May 09 10:24:56 gentoo gnome-keyring-daemon[479]: lookup_login_keyring: assertion 'GCK_IS_SESSION (session)' failed
May 09 10:24:56 gentoo gnome-keyring-daemon[479]: couldn't find secret store module: (unknown)
May 09 10:24:56 gentoo gnome-keyring-daemon[479]: egg_error_message: assertion 'error' failed
May 09 10:24:56 gentoo gnome-keyring-daemon[479]: module_instances: assertion 'module' failed
May 09 10:24:56 gentoo gnome-keyring-daemon[479]: Gck: gck_module_new: assertion 'funcs != NULL' failed
May 09 10:24:56 gentoo systemd[475]: Startup finished in 4ms.


note that the first and last lines are added so you could estimate at which point of the system load the errors occur. and the rest of the middle section is mostly painted red in my terminal excluding the 2 lines which ends with "(unknown)".
these errors are generated every time I boot Gentoo, and I think sometimes when I do certain tasks, however I'm not sure which tasks. anyways, I feel my gentoo acts a bit buggy and I'd like to fix that, so any help would be much appreciated

Thanks ahead
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum