Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
chromium not using kde settings for theme, chrome ok
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
cova
n00b
n00b


Joined: 12 Apr 2010
Posts: 24

PostPosted: Sat May 03, 2014 9:39 am    Post subject: chromium not using kde settings for theme, chrome ok Reply with quote

I'm seeing a weird behaviour with chromium. Basically, it seems that chromium is no longer using theme settings made in kde.
If I'm not wrong, this behaviour started with upgrade to kde 4.13. Under kde control center I have tried to set ,, as gtk2 theme, qtcurve or oxygen-gtk themes, but chromium seems not to pick up that settings. Weirldy enough, chrome on the same machine works without problems, with right fonts and menu themes. Any hint about where to look to fix this?

Many thanks for any help.
chromium: 35.0.1916.86
chrome: 34.0.1847.132_p1
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4404

PostPosted: Sat May 03, 2014 1:31 pm    Post subject: Reply with quote

AFAIK chrom[e,ium] >= 35.x uses its own toolkit and not gtk anymore.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum