Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] KDE - Firefox icon not showing when set to default
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
PhaytalError
n00b
n00b


Joined: 17 May 2012
Posts: 46

PostPosted: Mon Apr 21, 2014 3:57 pm    Post subject: [SOLVED] KDE - Firefox icon not showing when set to default Reply with quote

When I set Firefox to default the little icon that's suppose to be next to the Dolphin "drawer" icon is missing even after logout/login any ideas on how to get it working properly? Thanks.
_________________
Linux. Freedom. Power.


Last edited by PhaytalError on Mon Apr 21, 2014 11:37 pm; edited 1 time in total
Back to top
View user's profile Send private message
PhaytalError
n00b
n00b


Joined: 17 May 2012
Posts: 46

PostPosted: Mon Apr 21, 2014 4:18 pm    Post subject: Reply with quote

I'm not overly familiar with KDE, not used it since the 3.x days and I forget what it's called but, what i'm referring to is the icon is missing from the "Quickstart" area of the task bar in the lower left side of the screen.
_________________
Linux. Freedom. Power.
Back to top
View user's profile Send private message
PhaytalError
n00b
n00b


Joined: 17 May 2012
Posts: 46

PostPosted: Mon Apr 21, 2014 11:39 pm    Post subject: Reply with quote

I figured it out, the fix for this is to goto System Settings -> Default Applications -> Web Browser -> in the following browser: firefox %U
_________________
Linux. Freedom. Power.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum