Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
undisks-daemon randomly uses 100% CPU
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
ExecutorElassus
l33t
l33t


Joined: 11 Mar 2004
Posts: 787
Location: Stuttgart, Germany

PostPosted: Sat Apr 19, 2014 11:47 am    Post subject: undisks-daemon randomly uses 100% CPU Reply with quote

This bug over at Ubuntu seems to be affecting me here as well. Any ideas what's going on? I have the exact same strace output.

Cheers,

EE
Back to top
View user's profile Send private message
krinn
Advocate
Advocate


Joined: 02 May 2003
Posts: 4685

PostPosted: Sat Apr 19, 2014 12:43 pm    Post subject: Reply with quote

Without infos on your own system, you don't gave many chances to people, so you've just take down your own chance to have an answer.

But from experience, i had problem with udisks-deamon v1something stalling because high cpu usage, when locale wasn't properly set to use utf8
Back to top
View user's profile Send private message
ExecutorElassus
l33t
l33t


Joined: 11 Mar 2004
Posts: 787
Location: Stuttgart, Germany

PostPosted: Sat Apr 19, 2014 7:37 pm    Post subject: Reply with quote

well, I wasn't sure what system information would be relevant. System is ~amd64, locale is de@euro, but LANG is "en_US.utf8."

This only started a week ago, and I haven't changed any of these settings in years. Any suggestions how I go about debugging this?

Cheers,

EE
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum