Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Lxde - how to enable X server nolisten ? (Solved)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
whywhy
n00b
n00b


Joined: 20 Jul 2010
Posts: 35

PostPosted: Thu Mar 13, 2014 6:38 am    Post subject: Lxde - how to enable X server nolisten ? (Solved) Reply with quote

My /etc/X11/xinit/xserverrc is as follows :
#!/bin/sh
exec /usr/bin/X -nolisten tcp "$@"

And I am starting my X window using "startx".

In my .xinitrc file I have :
exec ck-launch-session startlxde

However, even though the xserverrc have the nolisten option, my X server is still starting up on Port 6000.

Is there any other file that override the default xserverrc file ?

Thanks in advance.

P.S I found the problem, I have a alias for the command startx like startx=startx -logverbose 6, which somehow override the default.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum