Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
/home lost
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
motard
n00b
n00b


Joined: 04 Feb 2004
Posts: 45
Location: Seixal ---Portugal

PostPosted: Thu Feb 05, 2004 3:58 pm    Post subject: /home lost Reply with quote

i have migrate of rh9 to gentoo

and in rh9 i have a partition /home, since i heve formatted the other ones, and i still keep this onde in gentoo, but i can't make them appear, if i mount /home it appear

but in fstab i just trie , i think , everithing , but i can't make it happen...
Back to top
View user's profile Send private message
freigeist
Guru
Guru


Joined: 26 Jan 2004
Posts: 338
Location: Cologne, Germany

PostPosted: Thu Feb 05, 2004 4:16 pm    Post subject: Reply with quote

Maybe you have set a noauto flag for /home in /etc/fstab?
Back to top
View user's profile Send private message
motard
n00b
n00b


Joined: 04 Feb 2004
Posts: 45
Location: Seixal ---Portugal

PostPosted: Thu Feb 05, 2004 4:40 pm    Post subject: Reply with quote

disk /dev/hdb
Code:
Device Boot Start End Blocks Id System
/dev/hdb1 * 1 33 265041 83 Linux
/dev/hdb2 34 13252 106181617+ 83 Linux
/dev/hdb3 13253 13349 779152+ 82 Linux swap
/dev/hdb4 13350 14593 9992430 83 Linux

i tried , all the flags , i think: noatime defaults etc , 0 1, 1 2...
Back to top
View user's profile Send private message
freigeist
Guru
Guru


Joined: 26 Jan 2004
Posts: 338
Location: Cologne, Germany

PostPosted: Thu Feb 05, 2004 5:14 pm    Post subject: Reply with quote

can u post your current /etc/fstab please...
Back to top
View user's profile Send private message
motard
n00b
n00b


Joined: 04 Feb 2004
Posts: 45
Location: Seixal ---Portugal

PostPosted: Thu Feb 05, 2004 5:29 pm    Post subject: Reply with quote

here it is:
Code:
/dev/hdb1      /boot      ext2      noauto,noatime      1 2
/dev/hdb4      /      reiserfs   noatime,notail      0 1
/dev/hdb3      none      swap      sw         0 0
/dev/cdroms/cdrom0   /mnt/cdrom   iso9660      noauto,ro      0 0
/dev/cdroms/cdrom1      /mnt/dvd        iso9660         noauto,ro,user          0 0


if i just make any modifications on it to add hdb2 /home, during the reboot , when i came to gdm , give me error, it says i have to enter gnome in failsafe mode

/dev/hdb2 /home ext3 defaults 1 2
defaults 0 1
noatime 0 1
noatime 1 2

i tried a lot... but nothing...i can't see my home partitition


ps: if i mount her , i see her ( mount /dev/hdb2 /home)
Back to top
View user's profile Send private message
swimgeek
Tux's lil' helper
Tux's lil' helper


Joined: 09 May 2003
Posts: 124
Location: Minneapolis, MN, USA

PostPosted: Thu Feb 05, 2004 5:50 pm    Post subject: Reply with quote

can you post your entire /etc/fstab with the entry for /home please?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum