Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Revdep-rebuild repeating on kdepim-common-libs [bug report]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
hunky
l33t
l33t


Joined: 19 Nov 2003
Posts: 819
Location: Alaska

PostPosted: Thu Jan 16, 2014 6:21 am    Post subject: Revdep-rebuild repeating on kdepim-common-libs [bug report] Reply with quote

Don't know what's going on but when I run revdep-rebuild -i , I get this each time:

Code:
# revdep-rebuild -i
 * Configuring search environment for revdep-rebuild

 * Checking reverse dependencies
 * Packages containing binaries and libraries broken by a package update
 * will be emerged.

 * Collecting system binaries and libraries
 * Generated new 1_files.rr
 * Collecting complete LD_LIBRARY_PATH
 * Generated new 2_ldpath.rr
 * Checking dynamic linking consistency
[ 71% ]  *   broken /usr/lib64/libmessagecomposer.so.4.12.0 (requires libsendlater.so.4)
[ 100% ]                 
 * Generated new 3_broken.rr
 * Assigning files to packages
 *   /usr/lib64/libmessagecomposer.so.4.12.0 -> kde-base/kdepim-common-libs
 * Generated new 4_raw.rr and 4_owners.rr
 * Cleaning list of packages to rebuild
 * Generated new 4_pkgs.rr
 * Assigning packages to ebuilds
 * Generated new 4_ebuilds.rr
 * Evaluating package order
 * Generated new 5_order.rr
 * All prepared. Starting rebuild
emerge --complete-graph=y --oneshot   kde-base/kdepim-common-libs:4
..........
advice appreciated. /jd

Last edited by hunky on Fri Jan 17, 2014 7:53 pm; edited 1 time in total
Back to top
View user's profile Send private message
n00berry
n00b
n00b


Joined: 25 Feb 2013
Posts: 19

PostPosted: Fri Jan 17, 2014 7:28 pm    Post subject: Reply with quote

I think this bug addresses your issue:
https://bugs.gentoo.org/show_bug.cgi?id=494754
Back to top
View user's profile Send private message
hunky
l33t
l33t


Joined: 19 Nov 2003
Posts: 819
Location: Alaska

PostPosted: Fri Jan 17, 2014 7:51 pm    Post subject: Reply with quote

Hey nooberry - thanks for that. I forgot to check the buglist. DOH! That appears to be it all right. cheers, JD
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum