Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Slim slow to start desktop. unexpected signal 15
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
ThunderPuppy
n00b
n00b


Joined: 30 Dec 2013
Posts: 2
Location: United States

PostPosted: Mon Dec 30, 2013 6:27 pm    Post subject: Slim slow to start desktop. unexpected signal 15 Reply with quote

After booting up or a reboot, there is now a 20-30 second delay between entering my login info into Slim until my desktop starts up. Typically I use xfce4, but the problem is the same if I use twm, openbox, or lxde. The only clue I have is
Code:
/var/log/slim.log

slim: waiting for X server to begin accepting connections.slim: unexpected signal 15


If I logout of desktop environment and simply re-login through slim, the desktop starts almost immediately. In these situations, slim.log simply gives me the normal message:
Code:

slim: waiting for X server to begin accepting connections.


Slim is working fine for logging off and shutting down. My question is what is the unexpected signal error and what can I do about it?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum