Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[GNOME]Comportamiento extraño con gnome-screenshot (PEND.)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
Jack Krauser
Tux's lil' helper
Tux's lil' helper


Joined: 19 Jan 2011
Posts: 117

PostPosted: Thu Dec 05, 2013 3:14 pm    Post subject: [GNOME]Comportamiento extraño con gnome-screenshot (PEND.) Reply with quote

Hola de nuevo :D

Hace unos cuantos días he tenido problemas con esta utilidad... Todo funciona normalmente, es decir, me hace la captura de pantalla de lo que esté viendo en ese momento...
El problema viene cuando guardo esa captura... Normalmente lo almacenaba en mi escritorio para un acceso rápido pero por cuestiones de la vida cambié de carpeta a otro destino (/home/user/video/carpeta) y cuando volví a escoger el escritorio, mis capturas nunca aparecieron en donde yo le dije que lo guardara, por suerte ni se como pude notar que se quedaron sobre la carpeta que mencioné anteriormente... Lo que recién acabo de hacer es renombrar la carpeta en cuestión (/home/user/video/carpeta2) y ya puedo guardar en el escritorio de nuevo, pero si cambio el destino no se guarda allí sino que sigue quedando en el escritorio... Alguien se puede imaginar a que se debe esto??? No es que me esté causando molestias (me adapto facilmente) sino que me gustaría saber que está pasando... Podría decir que es un bug, pero si solo me pasa a mi no creo que lo sea, con todo espero vuestras opiniones... Saludos!!!
Back to top
View user's profile Send private message
tuxtor
n00b
n00b


Joined: 22 Apr 2007
Posts: 43
Location: Guatemala

PostPosted: Wed Dec 11, 2013 1:22 am    Post subject: Reply with quote

Generalmente eso se debe a las configuraciones de la propia aplicacion

Puedes cambiar ese comportamiento con gconf-editor, busca el parametro last_save_directory en /apps/gnome-screenshot
Back to top
View user's profile Send private message
gringo
Advocate
Advocate


Joined: 27 Apr 2003
Posts: 3767

PostPosted: Tue Dec 17, 2013 9:56 am    Post subject: Reply with quote

o lo que dice tuxtor o igual es un tema de permisos. Tu usuario tiene permiso para poder escribir en esa carpeta ?

saluetes
Back to top
View user's profile Send private message
i92guboj
Moderator
Moderator


Joined: 30 Nov 2004
Posts: 10222
Location: Córdoba (Spain)

PostPosted: Sun Dec 22, 2013 12:06 pm    Post subject: Reply with quote

O es problema de configuración, o es de permisos como dice gringo.

En todo caso, yo probaría a ejecutar la utilidad en cuestión en un emulador de terminal, a ver si arroja algún error o información que pueda ser útil.
_________________
Gentoo Handbook | My website
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum