Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gnome lockscreen causes video stuttering?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Lyude
n00b
n00b


Joined: 22 Jul 2011
Posts: 19

PostPosted: Mon Oct 28, 2013 6:49 pm    Post subject: Gnome lockscreen causes video stuttering? Reply with quote

So, I've noticed that after I lock and unlock gnome 3 a few times, I get a very strange issue. The entire UI begins to stutter very slightly (running glxgears, it appears to work perfectly for 2 seconds, then it will stop for about a quarter second, then go back to working normally for two seconds and so forth). It doesn't sound like that big of an issue, but it gets painfully obnoxious after a while. This is happening on a ThinkPad Helix using Gnome 3.8 using xf86-video-intel. I have tried other window managers and such, but gnome 3's lockscreen seems to be the only thing that causes this.
Any help would be appreciated, as I have a sick gut feeling that no one else is going to have this bug.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum