Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
intel or i915 for VIDEO_CARDS?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
grant123
l33t
l33t


Joined: 23 Mar 2005
Posts: 643

PostPosted: Wed Oct 23, 2013 9:32 am    Post subject: intel or i915 for VIDEO_CARDS? Reply with quote

My laptop has an i915 video card. mesa has intel and i915 choices in VIDEO_CARDS but xorg-drivers only has intel. Should I enable both in make.conf?
Back to top
View user's profile Send private message
eyoung100
Veteran
Veteran


Joined: 23 Jan 2004
Posts: 1406

PostPosted: Wed Oct 23, 2013 2:27 pm    Post subject: Reply with quote

Code:
lspci | grep video

_________________
The Birth and Growth of Science is the Death and Atrophy of Art -- Unknown
Registerd Linux User #363735
Adopt a Post | Strip Comments| Emerge Wrapper
Back to top
View user's profile Send private message
toralf
Advocate
Advocate


Joined: 01 Feb 2004
Posts: 2614
Location: Hamburg/Germany

PostPosted: Wed Oct 23, 2013 4:04 pm    Post subject: Reply with quote

I just have "intel" in make.conf and it runs fine here since years.
Back to top
View user's profile Send private message
Clad in Sky
l33t
l33t


Joined: 04 May 2007
Posts: 754
Location: Germany

PostPosted: Wed Oct 23, 2013 4:09 pm    Post subject: Reply with quote

I was wondering about that, too.
On my laptop, "intel" works fine. On my mother's laptop, which I set up just a week ago, "inte i965" runs fine, too. So you might try "intel i915".
I got my info from here:
http://wiki.gentoo.org/wiki/Intel#Feature_support
_________________
Kali Ma
Now it's autumn of the aeons
Dance with your sword
Now it's time for the harvest
Back to top
View user's profile Send private message
grant123
l33t
l33t


Joined: 23 Mar 2005
Posts: 643

PostPosted: Thu Oct 24, 2013 8:37 am    Post subject: Reply with quote

Quote:
lspci | grep video

# lspci -v | grep video
# lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)

Quote:
I was wondering about that, too.
On my laptop, "intel" works fine. On my mother's laptop, which I set up just a week ago, "inte i965" runs fine, too. So you might try "intel i915".
I got my info from here:
http://wiki.gentoo.org/wiki/Intel#Feature_support

Mine is a Sandy Bridge so according to that chart I should be using "intel i965". I'm not sure why I thought i915. Any other changes I might want to make when going from "intel" to "intel i965"?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum