Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] openoffice-bin-4.0.1 - no menu text on top
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Joseph_sys
Advocate
Advocate


Joined: 08 Jun 2004
Posts: 2412
Location: Edmonton, AB

PostPosted: Sun Oct 20, 2013 5:46 pm    Post subject: [SOLVED] openoffice-bin-4.0.1 - no menu text on top Reply with quote

I have been hit by a bug that I don't know how to go about it.
First my login manager slim is not showing any "username / password" text upon log in; now Openoffice-bin has no menu text on top.

How to go about this bug?
I have four systems two x86 and two amd64 one x86 and one amd64 are
effected by this bug, two other system working normally :-/
_________________
#Joseph


Last edited by Joseph_sys on Sun Oct 20, 2013 11:11 pm; edited 1 time in total
Back to top
View user's profile Send private message
Joseph_sys
Advocate
Advocate


Joined: 08 Jun 2004
Posts: 2412
Location: Edmonton, AB

PostPosted: Sun Oct 20, 2013 11:11 pm    Post subject: Reply with quote

Solved.
This is a problem with xorg-server-1.14.3
Downgrading to x11-base/xorg-server-1.13.4-r1 solved the problem.
_________________
#Joseph
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum