Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Half of KDE stops working.
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
peter4
Guru
Guru


Joined: 19 Jul 2005
Posts: 353
Location: Wroclaw, Poland

PostPosted: Sat Oct 19, 2013 10:23 am    Post subject: Half of KDE stops working. Reply with quote

Since a few days ago I can no longer launch most of KDE apps. Some are launching only after some timeout, e.g. Dolphin only launches after 25 seconds, Gwenview after 50 and konqueror doesn't launch at all.

Some functionality doesn't work as well, e.g. logging out/rebooting/suspending/etc buttons in KDE menu don't work, only make plasma hang up. Trying to open a USB drive from the plasma device applet makes the whole plasma freeze for 25 seconds and then nothing happens.

All this starts happening only after KDE's been running for some time, after logging in everything works fine for a while.

I'll do some more testing and edit this post later.

EDIT: Removed the console output since it's still there when everything works.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum