Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[solved]Enlightenment menu items wont launch
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
CompileMe
n00b
n00b


Joined: 18 Oct 2013
Posts: 17

PostPosted: Fri Oct 18, 2013 3:52 pm    Post subject: [solved]Enlightenment menu items wont launch Reply with quote

Hello everyone I just installed enlightenment for the first time and nothing in the menu will launch.If anyone is familiar with enlightenment please help me. I want to purge all the files and reinstall to see if that fixes it but every time I remove and reinstall it is not removing the config files that I cannot find in the first place.. I cannot find any way to even launch system settings is there a way to launch it from the command line. I really like the way it looks but I cant get it to launch.

Last edited by CompileMe on Sun Oct 20, 2013 12:08 am; edited 3 times in total
Back to top
View user's profile Send private message
CompileMe
n00b
n00b


Joined: 18 Oct 2013
Posts: 17

PostPosted: Fri Oct 18, 2013 4:12 pm    Post subject: Reply with quote

This has been a nightmare from the beginning. Three days I have been at this now I found the files to delete but it does the same thing as soon as I set the screens up in system settings it does the same thing.The menu will only work on the left monitor.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum