Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Amazon Streaming Video stopped working [Solved]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
BitJam
Advocate
Advocate


Joined: 12 Aug 2003
Posts: 2429
Location: Silver City, NM

PostPosted: Fri Oct 18, 2013 4:05 am    Post subject: Amazon Streaming Video stopped working [Solved] Reply with quote

It was working fine earlier today. I have hal-flash-0.2.0_rc1 and adobe-flash-11.2.202.310 installed. In the Chrome browser the videos fail to start but there is no message. In Firefox I get the usual:
Quote:
Sorry we were unable to stream this video. This is
likely because your Flash Player needs to be updated.

[extraneous details deleted]

I'm wondering if Amazon moved the goal posts again and the cause of the breakage is on their end (again).

Edit: I called up Amazon support and they helped me fix the problem. I had previously cleared all my Amazon cookies but the step that got things working was to clear the Flash cache:
Code:
 rm -r ~/.adobe/Flash_Player/NativeCache/*
I do not know if deleting the cookies was necessary. So even though they don't officially support Linux, they helped me get it to work.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum