Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
No drivers?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
Bia
n00b
n00b


Joined: 27 May 2011
Posts: 65

PostPosted: Sat Oct 19, 2013 8:55 am    Post subject: No drivers? Reply with quote

i just bought new laptop and it seems that its network controller and ethernet are not supported by amd64minimal.iso

Code:
lscpi

Code:
08:00.0 Network controller: Broacom Corporation BCM43142 802.11b/g/n (rev 01)
09:00.0 Ethernet controller: Qualcomm Atheros QCA8172 Fast Ethernet (rev 10)


any solutions?

tried modprobing b43 and atk but nope :{
Back to top
View user's profile Send private message
fturco
Guru
Guru


Joined: 08 Dec 2010
Posts: 361
Location: Italy

PostPosted: Sat Oct 19, 2013 10:14 am    Post subject: Reply with quote

Did you try the "alx" module for your Qualcomm Atheros card (named "Qualcomm Atheros AR816x/AR817x support" in the kernel)? See this for details. I don't have this card. I just checked Google.
Back to top
View user's profile Send private message
TomWij
Developer
Developer


Joined: 04 Jul 2012
Posts: 1553

PostPosted: Sat Oct 19, 2013 10:50 am    Post subject: Reply with quote

If the above doesn't work, consider to use the SystemRescueCD which can be used for installing Gentoo; see http://www.sysresccd.org/
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum