Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] Optimus graphic card setup :(
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
phnx12
n00b
n00b


Joined: 07 Oct 2013
Posts: 10

PostPosted: Tue Oct 29, 2013 12:16 am    Post subject: [SOLVED] Optimus graphic card setup :( Reply with quote

EDIT:
working with nvidia driver by this post https://forums.gentoo.org/viewtopic-t-959568-postdays-0-postorder-asc-start-0.html
if u are headless as I was type me, I will try to help :)
POST:
Hi,
I have problem here :(
with this xorg config I can not boot a xorg serve -only black screen

I am trying to set up an optimus

http://pastebin.com/gfPgBnq5

Xorg.0.log:
http://pastebin.com/Y9PVxKha

please help me!


Last edited by phnx12 on Tue Oct 29, 2013 11:10 pm; edited 1 time in total
Back to top
View user's profile Send private message
eyoung100
Veteran
Veteran


Joined: 23 Jan 2004
Posts: 1406

PostPosted: Tue Oct 29, 2013 3:25 pm    Post subject: Reply with quote

See this: No device detected while startx?. In short:

  1. Remove the Bumblebee package if you have it.
  2. Install the proper intel video driver for your system, presumably intel915
  3. If you have the nouveau driver compiled in kernel disable it
  4. Pass nomodeset = 1 on your kernel command line
  5. Reinstall the Bumblebee package

_________________
The Birth and Growth of Science is the Death and Atrophy of Art -- Unknown
Registerd Linux User #363735
Adopt a Post | Strip Comments| Emerge Wrapper
Back to top
View user's profile Send private message
phnx12
n00b
n00b


Joined: 07 Oct 2013
Posts: 10

PostPosted: Tue Oct 29, 2013 11:07 pm    Post subject: Reply with quote

thanks for reply, but I have already solved afternoon following many guides and ended up on this: https://forums.gentoo.org/viewtopic-t-959568-postdays-0-postorder-asc-start-0.html... with nvidia driver.

Only thing is this is functional only with startx and not with the xdm. Due to commands for xrandr.
But thanks anyway :) And sorry I didn't mark as solved earlier.

As requested below, added topic tags. -- desultory
Back to top
View user's profile Send private message
eyoung100
Veteran
Veteran


Joined: 23 Jan 2004
Posts: 1406

PostPosted: Wed Oct 30, 2013 12:45 am    Post subject: Reply with quote

phnx12 wrote:
thanks for reply, but I have already solved afternoon following many guides and ended up on this: https://forums.gentoo.org/viewtopic-t-959568-postdays-0-postorder-asc-start-0.html... with nvidia driver.

Only thing is this is functional only with startx and not with the xdm. Due to commands for xrandr.
But thanks anyway :) And sorry I didn't mark as solved earlier.


Please edit this post to include the topic bbcode tag
_________________
The Birth and Growth of Science is the Death and Atrophy of Art -- Unknown
Registerd Linux User #363735
Adopt a Post | Strip Comments| Emerge Wrapper
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum