Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problems with X & GMA 3600
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Welder_WD
n00b
n00b


Joined: 21 Sep 2013
Posts: 1
Location: Ukraine, Kyiv

PostPosted: Sun Sep 22, 2013 6:49 pm    Post subject: Problems with X & GMA 3600 Reply with quote

Hello, everyone!
Can somebody help me solve my problem with Xorg on my netbook.
I try to install video drivers for GMA 3600 using info from this theme, but it doesn't help me.
Xorg.0.log says, that there are any drivers and screen avialable.

PS i'm new in Gentoo :)
Back to top
View user's profile Send private message
chithanh
Developer
Developer


Joined: 05 Aug 2006
Posts: 1562
Location: Berlin, Germany

PostPosted: Fri Oct 04, 2013 10:59 pm    Post subject: Reply with quote

You need to enable CONFIG_DRM_GMA3600 in your kernel (press / in menuconfig to search for it) and install xf86-video-modesetting.

This will only give you unaccelerated graphics though. There is another (proprietary) driver from Intel for this device, but installing that is a little tricky.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum