Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
SOLVED?Installed Openbox, sound ok. Installed KDE, no sound.
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
amuroray
n00b
n00b


Joined: 09 Oct 2013
Posts: 2

PostPosted: Wed Oct 09, 2013 7:12 am    Post subject: SOLVED?Installed Openbox, sound ok. Installed KDE, no sound. Reply with quote

Hi, everyone. First timer here.
I began installing Gentoo last Friday. I tried plain desktop profile at the beginning. Everything was okay. Sounds came out, could play movies smoothly, could browse the internet without any serious problem.
Last night I decided to try KDE on Gentoo. So I changed to kde profile. Did emerge --ask --update --changed-use --deep @world
Then I emerged kdebase-meta package. Logged in to KDE, and no sound.

This is the output of dmesg | grep -i ALSA
Code:
[    2.796617] ALSA device list:

Complete dmesg output is here

This is the output of aplay -l
Code:
**** List of PLAYBACK Hardware Devices ****
card 0: MID [HDA Intel MID], device 0: CONEXANT Analog [CONEXANT Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 7: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 8: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 9: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0


My make.conf
Code:
# These settings were set by the catalyst build script that automatically
# built this stage.
# Please consult /usr/share/portage/config/make.conf.example for a more
# detailed example.
CFLAGS="-march=core2 -O2 -pipe"
CXXFLAGS="${CFLAGS}"
MAKEOPTS="-j5"
# WARNING: Changing your CHOST is not something that should be done lightly.
# Please consult http://www.gentoo.org/doc/en/change-chost.xml before changing.
CHOST="x86_64-pc-linux-gnu"
# These are the USE flags that were used in addition to what is provided by the
# profile used for building.
USE="bindist mmx sse sse2 alsa acl pulseaudio vdpau xinerama icu 10bit java networkmanager"

GENTOO_MIRRORS="http://kambing.ui.ac.id/gentoo/ http://gentoo.aditsu.net:8000/ ftp://ftp.twaren.net/Linux/Gentoo/"

SYNC="rsync://rsync.tw.gentoo.org/gentoo-portage"

SYNC="rsync://rsync.au.gentoo.org/gentoo-portage"

# Set PORTDIR for backward compatibility with various tools:
#   gentoo-bashcomp - bug #478444
#   euse - bug #474574
#   euses and ufed - bug #478318
PORTDIR="/usr/portage"
VIDEO_CARDS="nvidia"
source /var/lib/layman/make.conf


Please, help. I am desperate.


Last edited by amuroray on Wed Oct 09, 2013 2:19 pm; edited 1 time in total
Back to top
View user's profile Send private message
bec
Apprentice
Apprentice


Joined: 30 Sep 2004
Posts: 177
Location: Cali - Colombia

PostPosted: Wed Oct 09, 2013 2:10 pm    Post subject: Reply with quote

Have you used alsamixer ?
Maybe you have to unmute the card ...
_________________
abe
Back to top
View user's profile Send private message
amuroray
n00b
n00b


Joined: 09 Oct 2013
Posts: 2

PostPosted: Wed Oct 09, 2013 2:17 pm    Post subject: Reply with quote

bec wrote:
Have you used alsamixer ?
Maybe you have to unmute the card ...


AAARRRRRRGGGHHH!!!!! I'm so ashamed of myself! WHY DIDN'T I NOTICE THAT?!!!
Thanks a lot for pointing that out.

Is it possible to delete this thread post?
Back to top
View user's profile Send private message
bec
Apprentice
Apprentice


Joined: 30 Sep 2004
Posts: 177
Location: Cali - Colombia

PostPosted: Wed Oct 09, 2013 2:55 pm    Post subject: Reply with quote

amuroray wrote:

Is it possible to delete this thread post?


I guess you can change the title and add "SOLVED"
_________________
abe
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum