Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED]new install caint get ALSA working
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
bfortified
n00b
n00b


Joined: 14 Aug 2013
Posts: 2

PostPosted: Sat Aug 17, 2013 5:08 am    Post subject: [SOLVED]new install caint get ALSA working Reply with quote

Well it looks like this is a common problem judging from all the thread but darned if i can get sound working. Followed the Gentoo wiki 3 times to make sure i did not miss something. I'm not great with alsa/sound as its not been an issue on other distros. The modules are loaded and as far as i can tell the default card 0 device 0 default should work I will include a link to the alsa-info output. Is the fact that there is a discrete nVidia video card installed the issue (hdmi)? I have been working on this for a couple days now so some help would be greatly appreciated. The sound is not muted in alsamixer and i am testing with speaker-test.
http://www.alsa-project.org/db/?f=7acf3fa7518eee06c3c1763e67925b283f85216f


Last edited by bfortified on Sat Aug 17, 2013 4:14 pm; edited 2 times in total
Back to top
View user's profile Send private message
VoidMage
Watchman
Watchman


Joined: 14 Oct 2006
Posts: 5913

PostPosted: Sat Aug 17, 2013 3:09 pm    Post subject: Reply with quote

While nothing seems to be obviously wrong (of course with alsa, 'obviously' is strongly relative), perhaps that 'Simple mixer control 'Master'' needs to be turned on too.
Back to top
View user's profile Send private message
666threesixes666
Veteran
Veteran


Joined: 31 May 2011
Posts: 1248
Location: 42.68n 85.41w

PostPosted: Sat Aug 17, 2013 3:15 pm    Post subject: Reply with quote

could be pulse over riding alsa and muting everything also. ive seen it.
Back to top
View user's profile Send private message
bfortified
n00b
n00b


Joined: 14 Aug 2013
Posts: 2

PostPosted: Sat Aug 17, 2013 4:13 pm    Post subject: Solved!!!!!! Reply with quote

VoidMage wrote:
While nothing seems to be obviously wrong (of course with alsa, 'obviously' is strongly relative), perhaps that 'Simple mixer control 'Master'' needs to be turned on too.


OH THANK YOU!!!!!!!!
thank you so much never heard of amixer didn't know it was there assumed alsamixer was the only thing I had to worry about. THANK YOU!!!!! I can move on to tweking and having fun now! :lol:
Back to top
View user's profile Send private message
VoidMage
Watchman
Watchman


Joined: 14 Oct 2006
Posts: 5913

PostPosted: Sat Aug 17, 2013 4:54 pm    Post subject: Reply with quote

Well, AFAIK, amixer and alsamixer are about the same thing.
OK, they're completely separate programs, but unless I'm missing something alsamixer is just sort of a gui for the same thing amixer handles by pure command line.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum