Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
sound only works after logging into kde
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
elkhunter
Tux's lil' helper
Tux's lil' helper


Joined: 19 Sep 2004
Posts: 99

PostPosted: Sun Aug 11, 2013 6:56 pm    Post subject: sound only works after logging into kde Reply with quote

I'm having problems getting sound working in some apps. If I boot up and login with fluxbox (my normal window manager), then sounds works in some apps like vlc and smplayer but does not work in kde apps like totem or dragon nor does it work in firefox. However, if I boot up and login to kde then sound works in all these apps. If I then log out of kde and login to fluxbox, sound continues to work in all the apps. I tried completely uninstalling pulseaudio but got the game results (so I ended up re-installing it). Any idea why I have to login to kde once to get sound working everywhere? Is there a way to find out what sound card initialization its doing so I can add it to my fluxbox startup script.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum