Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[solved] Libreoffice 4.1 sidebar imported from AOO/Symphony
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
ecko
n00b
n00b


Joined: 04 Jul 2010
Posts: 61

PostPosted: Thu Jul 25, 2013 7:13 pm    Post subject: [solved] Libreoffice 4.1 sidebar imported from AOO/Symphony Reply with quote

libreoffice 4.1 was released today, and it was in portage, so I decided to test the new sidebar, a feature that I already love in Calligra.

I then emerged libreoffice 4.1.0.2, all went fine, but no sidebar at launch. There's not too many information on how to activate the feature, but actually someone it in the French translation (I checked all translations) of the release notes mentions it https://wiki.documentfoundation.org/ReleaseNotes/4.1/fr#Divers. It says one should go to Tools / Options / Libreoffice / Advanced and check the option “Activate sidebar”, and then a Sidebar checkable entry appears in the View menu.

But… the Advanced tab mentioned earlier is just empty at my place. No option to check, nothing. Therefore two questions :


  • did anybody else try to activate the sidebar in LibO 4.1, and what are your results?
  • is there another way to change a configuration item (some human-readable text file)?


thanks,
ecko.


Last edited by ecko on Sat Jul 27, 2013 4:50 pm; edited 1 time in total
Back to top
View user's profile Send private message
ulenrich
Veteran
Veteran


Joined: 10 Oct 2010
Posts: 1256

PostPosted: Thu Jul 25, 2013 7:51 pm    Post subject: Reply with quote

Is this true for the actual release?

http://download.documentfoundation.org/libreoffice/src/4.1.0/
(libreoffice-4.1.0.4)
_________________
fun2gen2
Back to top
View user's profile Send private message
albright
Advocate
Advocate


Joined: 16 Nov 2003
Posts: 2176
Location: Near Toronto

PostPosted: Thu Jul 25, 2013 8:33 pm    Post subject: Reply with quote

my "advanced" tab is also empty

is there a use flag that needs to be turned on?
_________________
.... there is nothing - absolutely nothing - half so much worth
doing as simply messing about with Linux ...
(apologies to Kenneth Graeme)
Back to top
View user's profile Send private message
ecko
n00b
n00b


Joined: 04 Jul 2010
Posts: 61

PostPosted: Fri Jul 26, 2013 9:09 am    Post subject: Reply with quote

ulenrich wrote:
Is this true for the actual release?
http://download.documentfoundation.org/libreoffice/src/4.1.0/
(libreoffice-4.1.0.4)


Yes this is true for 4.1.0.4. Indeed yesterday I was using 4.1.0.2, but final sources 4.1.0.4 are now in portage and I rebuilt.
Back to top
View user's profile Send private message
ecko
n00b
n00b


Joined: 04 Jul 2010
Posts: 61

PostPosted: Sat Jul 27, 2013 4:50 pm    Post subject: Reply with quote

albright wrote:
is there a use flag that needs to be turned on?


Solved with USE=java
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum