Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problem accessing [SOLVED]
View unanswered posts
View posts from last 24 hours

Reply to topic    Gentoo Forums Forum Index Other Things Gentoo
View previous topic :: View next topic  
Author Message

Joined: 30 Aug 2002
Posts: 876
Location: US-FL-EST

PostPosted: Fri Jul 12, 2013 8:27 pm    Post subject: Problem accessing [SOLVED] Reply with quote

This probably says it all:
$ ping
PING ( 56(84) bytes of data.
64 bytes from ( icmp_seq=1 ttl=53 time=731 ms
64 bytes from ( icmp_seq=2 ttl=53 time=652 ms
--- ping statistics ---
3 packets transmitted, 2 received, 33% packet loss, time 2429ms
rtt min/avg/max/mdev = 652.692/692.100/731.508/39.408 ms

Can anyone tell me if has it's own IP address and if so, what it is?


The problem turns out to be in my ISP provided equipment. I have Dish NET which means I'm using satellite based Internet service. Apparently, in an effort to reduce lag, their satellite router keeps a local cache of DNS entries much like a proxy server does. For some reason the local DNS cache in the Dish satellite modem is incorrect at the moment.

To get around this, I updated /etc/resolv.conf and swapped the 'nameserver' entries and made the Dish satellite modem DNS {} last and google DNS {} first. This allowed me to get the actual IP address for {}. I'll reset the satellite modem sometime this evening.

People whom think M$ is mediocre, don't know the half of it.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo All times are GMT
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum