Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Modemmanager doesn't start anymore
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
binro
Guru
Guru


Joined: 06 May 2005
Posts: 513
Location: Bangkok, Thailand

PostPosted: Sun Jun 30, 2013 2:04 pm    Post subject: Modemmanager doesn't start anymore Reply with quote

I have just upgraded to NM 0.9.8.2 and now modemmanager fails when it is started:

    Jun 30 18:51:08 topaz dbus[6264]: [system] Activating service name='org.freedesktop.ModemManager1'
    (using servicehelper)
    Jun 30 21:28:38 topaz dbus[6264]: [system] Activated service 'org.freedesktop.ModemManager1' failed:
    Launch helper exited with unknown return code 1

If I start it from the console it works fine, fortunately. Anybody else seen this? Setting NM to debug log level doesn't give any extra info.

TIA
_________________
"Ship me somewheres east of Suez, where the best is like the worst,
Where there ain't no Ten Commandments an' a man can raise a thirst"
from "Mandalay" by Rudyard Kipling
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum