Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] The akonadi personal management service is not runn
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
albright
Advocate
Advocate


Joined: 16 Nov 2003
Posts: 2060
Location: Near Toronto

PostPosted: Fri Jun 28, 2013 11:57 am    Post subject: Reply with quote

Apologies for extending a solved thread but I am curious ...

So, I have

mariadb-5.5.31

and I have

table_cache

in my mysql.conf but everything is working fine.

I wonder why I don't have a problem and should I change to
table_open_cache preemptively?
_________________
.... there is nothing - absolutely nothing - half so much worth
doing as simply messing about with Linux ...
(apologies to Kenneth Graeme)
Back to top
View user's profile Send private message
Xywa
l33t
l33t


Joined: 23 Jul 2005
Posts: 812
Location: /mnt/Gentoo/

PostPosted: Fri Jun 28, 2013 12:35 pm    Post subject: Reply with quote

albright wrote:
Apologies for extending a solved thread but I am curious ...

So, I have

mariadb-5.5.31

and I have

table_cache

in my mysql.conf but everything is working fine.

I wonder why I don't have a problem and should I change to
table_open_cache preemptively?


The question is - what version of mysql are you using?

For me the problem happend with mysql 5.5.32
The table_cache is deprecated since MySQL 5.1.3 - but for me, till version 5.5.31 everything was fine.
https://bugs.kde.org/show_bug.cgi?id=319016#c2
I think if everything works fine, better is not touch anything and wait for answer people clever in this area.
Back to top
View user's profile Send private message
octavsly
n00b
n00b


Joined: 22 Aug 2007
Posts: 20
Location: Eindhoven, HTC

PostPosted: Sun Dec 22, 2013 10:54 pm    Post subject: qtsql Reply with quote

In my case rebuilding qtsql solved the issue.

My complete story:
- unmerge mysql-5.1* and merged mariadb-5.5. => akonadi stopped working with the same error as shown in the previous posts.

- Rebuilding glibc, qtcore did not solve it. After emerging qtsql akonadi worked again.
Back to top
View user's profile Send private message
Kollin
Veteran
Veteran


Joined: 25 Feb 2006
Posts: 1092
Location: Sofia/Bulgaria

PostPosted: Fri Dec 27, 2013 7:08 am    Post subject: Re: qtsql Reply with quote

octavsly wrote:
In my case rebuilding qtsql solved the issue.

My complete story:
- unmerge mysql-5.1* and merged mariadb-5.5. => akonadi stopped working with the same error as shown in the previous posts.

- Rebuilding glibc, qtcore did not solve it. After emerging qtsql akonadi worked again.


Thank you!
_________________
"Dear Enemy: may the Lord hate you and all your kind, may you be turned orange in hue, and may your head fall off at an awkward moment."
"Linux is like a wigwam - no windows, no gates, apache inside..."
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum