Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Libqmi is missing a patch
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
wrc1944
Advocate
Advocate


Joined: 15 Aug 2002
Posts: 2734
Location: Gainesville, Florida

PostPosted: Wed Jun 26, 2013 5:03 pm    Post subject: Libqmi is missing a patch Reply with quote

FWIW, libqmi fails with missing patch, which is apparently required by modemmanager,
Code:
 gentoo-audio wrc # emerge modemmanager -pv

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  N     ] net-libs/libqmi-1.4.0  USE="-doc -static-libs {-test}" 0 kB
[ebuild     U  ] net-misc/modemmanager-0.7.991:0/1 [0.6.0.0-r1:0/0] USE="policykit qmi%* -qmi-newest% {-test} (-doc%)" 0 kB


which in turn is required by networkmanager,
Code:
 gentoo-audio wrc # equery d modemmanager
 * These packages depend on modemmanager:
net-misc/networkmanager-0.9.8.2 (modemmanager ? >=net-misc/modemmanager-0.7.991)
gentoo-audio wrc #


which is in turn required by several other packages:
Code:
gentoo-audio wrc # equery d networkmanager
 * These packages depend on networkmanager:
app-misc/geoclue-0.12.99 (networkmanager ? net-misc/networkmanager)
gnome-base/gnome-control-center-3.6.3-r1 (networkmanager ? >=net-misc/networkmanager-0.8.997)
gnome-base/gnome-shell-3.6.3.1 (networkmanager ? >=net-misc/networkmanager-0.8.999[introspection])
gnome-extra/cinnamon-1.6.7-r2 (networkmanager ? >=net-misc/networkmanager-0.8.999[introspection])
gnome-extra/nm-applet-0.9.6.4-r1 (>=net-misc/networkmanager-0.9.6)
kde-base/solid-4.10.4 (networkmanager ? net-misc/networkmanager)
net-libs/libproxy-0.4.11-r1 (networkmanager ? net-misc/networkmanager)
net-libs/libsocialweb-0.25.21 (networkmanager ? net-misc/networkmanager)
gentoo-audio wrc #


Missing patch:
Code:
 gentoo-audio wrc # emerge libqmi

Calculating dependencies... done!

>>> Verifying ebuild manifests
!!! A file is not listed in the Manifest: '/usr/portage/net-libs/libqmi/files/libqmi-1.0.0-python3.patch'
gentoo-audio wrc #

_________________
Main box- Gigabyte GIGABYTE GA-990FXA-UD3 AM3+ rev.-4.0
Amd FX 8320, 3.5 GHz, 16GB GSkill DDR3 1866mhz
Samsung SATA 1000GB, Radeon HD 6570 2GB DDR3
Gentoo ~x86, ~amd64, glibc-2.19, gcc-4.8.2, kernel 3.14.0-gentoo (USE=experimental)
Back to top
View user's profile Send private message
eyoung100
Veteran
Veteran


Joined: 23 Jan 2004
Posts: 1406

PostPosted: Wed Jun 26, 2013 7:53 pm    Post subject: Reply with quote

try an emerge --sync...
_________________
The Birth and Growth of Science is the Death and Atrophy of Art -- Unknown
Registerd Linux User #363735
Adopt a Post | Strip Comments| Emerge Wrapper
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum