Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
(solved)emerge phonon failed.
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
foxprodos
n00b
n00b


Joined: 12 Jun 2013
Posts: 25

PostPosted: Mon Jun 24, 2013 4:37 am    Post subject: (solved)emerge phonon failed. Reply with quote

:cry: this is the log file..i couldn't find the error message. so please help me find it out.

http://bpaste.net/show/109224/

Code:
automoc4: process for /var/tmp/portage/media-libs/phonon-4.6.0-r1/work/phonon-4.6.0_build/designer/moc_videowidgetplugin.cpp failed: Unknown error
pid to wait for: 0
returning failed..
make[2]: *** [designer/CMakeFiles/phononwidgets_automoc] Error 1
make[2]: Leaving directory `/var/tmp/portage/media-libs/phonon-4.6.0-r1/work/phonon-4.6.0_build'
make[1]: *** [designer/CMakeFiles/phononwidgets_automoc.dir/all] Error 2


Last edited by foxprodos on Sat Jun 29, 2013 1:04 pm; edited 1 time in total
Back to top
View user's profile Send private message
TomWij
Developer
Developer


Joined: 04 Jul 2012
Posts: 1551

PostPosted: Mon Jun 24, 2013 9:35 am    Post subject: Reply with quote

Code:
/var/tmp/portage/media-libs/phonon-4.6.0-r1/work/phonon-4.6.0/designer/phononcollection.cpp:76: Error: Undefined interface


Please file a bug at https://bugs.gentoo.org
Back to top
View user's profile Send private message
VoidMage
Watchman
Watchman


Joined: 14 Oct 2006
Posts: 5771

PostPosted: Mon Jun 24, 2013 12:31 pm    Post subject: Reply with quote

The first error seems to be
Code:
/var/tmp/portage/media-libs/phonon-4.6.0-r1/work/phonon-4.6.0/designer/phononcollection.cpp:76: Error: Undefined interface


But that doesn't tell much outside this package' context.

Well, that is unless the earlier warning about 'FindQZeitgeist.cmake' matters.
Back to top
View user's profile Send private message
foxprodos
n00b
n00b


Joined: 12 Jun 2013
Posts: 25

PostPosted: Wed Jun 26, 2013 1:04 pm    Post subject: Reply with quote

:cry: my problem still unsolved, anybody who can help me out? thank you so mouch...guys.
Back to top
View user's profile Send private message
TomWij
Developer
Developer


Joined: 04 Jul 2012
Posts: 1551

PostPosted: Wed Jun 26, 2013 4:17 pm    Post subject: Reply with quote

If you file a bug for it, the maintainers can help with it; on the forums people often don't look into the bug in detail, unless you're lucky.
Back to top
View user's profile Send private message
foxprodos
n00b
n00b


Joined: 12 Jun 2013
Posts: 25

PostPosted: Sat Jun 29, 2013 1:03 pm    Post subject: Reply with quote

rebuild the qtgui, problem solved..
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum