Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
kernel2.6.0-beta problem
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
ednoned
n00b
n00b


Joined: 09 Oct 2003
Posts: 5

PostPosted: Mon Oct 13, 2003 11:32 am    Post subject: kernel2.6.0-beta problem Reply with quote

I've emerge the , kernel-2.6.0-beta kernel.
and ran the genkernel..

genkernel --config

but booting with 2.6.0-beta I can't run an xterm ? but my sounds works great in xmms atleast. But I need to run a xterm to try the sound in quake1.
since it don't work with my 2.4 kernel. I hope it'll work with 2.6.0 since ALSA and OSS are kernel implemented, I haven't got em to work properly with emerge.
Back to top
View user's profile Send private message
happypup
Tux's lil' helper
Tux's lil' helper


Joined: 01 Feb 2003
Posts: 127
Location: New Jerusalem

PostPosted: Mon Oct 13, 2003 1:20 pm    Post subject: Reply with quote

I had the same thing happen I had to File Systems>Pseudo filesystems>/dev/pts file system forUnix98 PTYs

I think thats it
_________________
---------------
~happypup~
---------------
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum