Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Solved] Sound not working
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
apinsard
n00b
n00b


Joined: 24 Mar 2012
Posts: 74
Location: France

PostPosted: Sat May 11, 2013 9:04 am    Post subject: [Solved] Sound not working Reply with quote

Hi,

I'm trying to get the sound working on my Funtoo station. I followed this guideline : http://www.funtoo.org/wiki/Intel_HD_Audio

I run a vanilla kernel 3.9.1.
Here is the output of alsa-info: http://bpaste.net/show/98099/
lsmod: http://bpaste.net/show/98100/
/etc/modprobe.d/alsa.conf: http://bpaste.net/show/98101/
lspci: http://bpaste.net/show/98102/

The speakers work with another device, the master volume is 81%, PCM is 100% and I don't have any desktop volume manager yet.
Here is the output of alsamixer: http://postimg.org/image/tvu5b1ail/

However no sound get out from my speakers. I tested it with aplay and vlc.

I can't figure out what's wrong. Any Idea ?

Thanks a lot.


Last edited by apinsard on Sun May 12, 2013 11:13 am; edited 1 time in total
Back to top
View user's profile Send private message
PaulBredbury
Watchman
Watchman


Joined: 14 Jul 2005
Posts: 7310

PostPosted: Sat May 11, 2013 9:44 am    Post subject: Reply with quote

Quote:
azx_get_response timeout, switching to polling mode


Try probe_mask=1.
_________________
Improve your font rendering and ALSA sound
Back to top
View user's profile Send private message
apinsard
n00b
n00b


Joined: 24 Mar 2012
Posts: 74
Location: France

PostPosted: Sat May 11, 2013 10:48 am    Post subject: Reply with quote

This didn't change anything.:/ This message is related to the nVida card, which is my graphic card. The one I'm trying to get to work is the Realtek one.
Back to top
View user's profile Send private message
apinsard
n00b
n00b


Joined: 24 Mar 2012
Posts: 74
Location: France

PostPosted: Sun May 12, 2013 10:37 am    Post subject: Reply with quote

No idea? Is there any tool such as alsconf that could help me? Thanks.
Back to top
View user's profile Send private message
sebB
Apprentice
Apprentice


Joined: 02 Mar 2011
Posts: 176

PostPosted: Sun May 12, 2013 11:07 am    Post subject: Reply with quote

Unmute the master (MM)
Back to top
View user's profile Send private message
apinsard
n00b
n00b


Joined: 24 Mar 2012
Posts: 74
Location: France

PostPosted: Sun May 12, 2013 11:11 am    Post subject: Reply with quote

Haha, if I had known... :lol:

Thanks. :)
Back to top
View user's profile Send private message
John R. Graham
Administrator
Administrator


Joined: 08 Mar 2005
Posts: 7398
Location: Somewhere over Atlanta, Georgia

PostPosted: Mon May 13, 2013 2:26 am    Post subject: Reply with quote

Moved from Multimedia to Unsupported Software. Not about Gentoo so it fits better here.

- John
_________________
This space intentionally left blank.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum