Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Solved] New emerge gnome-doc-utils issue recent
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
EclipseX
n00b
n00b


Joined: 19 Dec 2003
Posts: 15

PostPosted: Sun May 05, 2013 11:25 pm    Post subject: [Solved] New emerge gnome-doc-utils issue recent Reply with quote

Doing: emerge -av gnome-doc-utils gives the following error.

Code:

Traceback (most recent call last):
  File "/var/tmp/portage/app-text/gnome-doc-utils-0.20.10-r1/work/gnome-doc-utils-0.20.10-python2_7/doc/gnome-doc-make/../../xml2po/xml2po/xml2po", line 191, in <module>
    main(sys.argv[1:])
  File "/var/tmp/portage/app-text/gnome-doc-utils-0.20.10-r1/work/gnome-doc-utils-0.20.10-python2_7/doc/gnome-doc-make/../../xml2po/xml2po/xml2po", line 88, in main
    from xml2po import Main
ImportError: No module named xml2po
Traceback (most recent call last):
  File "/var/tmp/portage/app-text/gnome-doc-utils-0.20.10-r1/work/gnome-doc-utils-0.20.10-python2_7/doc/gnome-doc-make/../../xml2po/xml2po/xml2po", line 191, in <module>
    main(sys.argv[1:])
  File "/var/tmp/portage/app-text/gnome-doc-utils-0.20.10-r1/work/gnome-doc-utils-0.20.10-python2_7/doc/gnome-doc-make/../../xml2po/xml2po/xml2po", line 88, in main
    from xml2po import Main
ImportError: No module named xml2po
make[2]: *** [de/gnome-doc-make.xml] Error 1
make[2]: *** Waiting for unfinished jobs....
Traceback (most recent call last):
  File "/var/tmp/portage/app-text/gnome-doc-utils-0.20.10-r1/work/gnome-doc-utils-0.20.10-python2_7/doc/gnome-doc-make/../../xml2po/xml2po/xml2po", line 191, in <module>
    main(sys.argv[1:])
  File "/var/tmp/portage/app-text/gnome-doc-utils-0.20.10-r1/work/gnome-doc-utils-0.20.10-python2_7/doc/gnome-doc-make/../../xml2po/xml2po/xml2po", line 88, in main
    from xml2po import Main
ImportError: No module named xml2po
make[2]: *** [de/legal.xml] Error 1
make[2]: *** [de/make-ref.xml] Error 1
make[2]: Leaving directory `/var/tmp/portage/app-text/gnome-doc-utils-0.20.10-r1/work/gnome-doc-utils-0.20.10-python2_7/doc/gnome-doc-make'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/var/tmp/portage/app-text/gnome-doc-utils-0.20.10-r1/work/gnome-doc-utils-0.20.10-python2_7/doc'
make: *** [all-recursive] Error 1
 * ERROR: app-text/gnome-doc-utils-0.20.10-r1 failed (compile phase):
 *   emake failed
 *
 * If you need support, post the output of `emerge --info '=app-text/gnome-doc-utils-0.20.10-r1'`,
 * the complete build log and the output of `emerge -pqv '=app-text/gnome-doc-utils-0.20.10-r1'`.
 * The complete build log is located at '/var/tmp/portage/app-text/gnome-doc-utils-0.20.10-r1/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/app-text/gnome-doc-utils-0.20.10-r1/temp/environment'.
 * Working directory: '/var/tmp/portage/app-text/gnome-doc-utils-0.20.10-r1/work/gnome-doc-utils-0.20.10-python2_7'
 * S: '/var/tmp/portage/app-text/gnome-doc-utils-0.20.10-r1/work/gnome-doc-utils-0.20.10'

>>> Failed to emerge app-text/gnome-doc-utils-0.20.10-r1, Log file:

>>>  '/var/tmp/portage/app-text/gnome-doc-utils-0.20.10-r1/temp/build.log'

 * Messages for package app-text/gnome-doc-utils-0.20.10-r1:

 * ERROR: app-text/gnome-doc-utils-0.20.10-r1 failed (compile phase):
 *   emake failed
 *
 * If you need support, post the output of `emerge --info '=app-text/gnome-doc-utils-0.20.10-r1'`,
 * the complete build log and the output of `emerge -pqv '=app-text/gnome-doc-utils-0.20.10-r1'`.
 * The complete build log is located at '/var/tmp/portage/app-text/gnome-doc-utils-0.20.10-r1/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/app-text/gnome-doc-utils-0.20.10-r1/temp/environment'.
 * Working directory: '/var/tmp/portage/app-text/gnome-doc-utils-0.20.10-r1/work/gnome-doc-utils-0.20.10-python2_7'
 * S: '/var/tmp/portage/app-text/gnome-doc-utils-0.20.10-r1/work/gnome-doc-utils-0.20.10'


I've already did python-updater, still same output.


Last edited by EclipseX on Mon May 06, 2013 12:55 am; edited 1 time in total
Back to top
View user's profile Send private message
comprookie2000
Developer
Developer


Joined: 25 Jul 2004
Posts: 892
Location: Pompano Beach, Florida

PostPosted: Sun May 05, 2013 11:40 pm    Post subject: Reply with quote

Try;
LINGUAS="en" emerge -1 gnome-doc-utils

https://bugs.gentoo.org/show_bug.cgi?id=463698
_________________
http://dev.gentoo.org/~dabbott/
Back to top
View user's profile Send private message
EclipseX
n00b
n00b


Joined: 19 Dec 2003
Posts: 15

PostPosted: Mon May 06, 2013 12:55 am    Post subject: Reply with quote

tyvm worked out great, still getting started in linux. Eventually well try programming but I mainly coded in windows so a bit of migration to go but will find something of interest.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum