Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
tsMuxeR error 254
View unanswered posts
View posts from last 24 hours

Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message

Joined: 31 Jul 2004
Posts: 1886

PostPosted: Sun Apr 14, 2013 7:18 am    Post subject: tsMuxeR error 254 Reply with quote


tsMuxeR is no longer running on my development workstation. Be it the media-video/tsmuxer
or the tsmuxer-1.10.6.tar.gz package.

It can get information, but as soon as it starts copying anything I get the following:

-> tsMuxeR test.meta test.ts
SmartLabs tsMuxeR.  Version 1.10.6
Can't find .mpls file for stream test/BDMV/STREAM/00000.m2ts

-> echo $?

Fact is that the same test.meta is working on Ubuntu, Suse, Debian, Windows, MacOSX, ...

Also fact is that tsMuxeR on this machine cannot process even the .meta file generated by tsMuxerGUI.

So much for the problem.

It has worked the last time I tried. But since then I have changed the kernel version (but not the kernel config)
and at least run emerge -uDNav world twice. I think it was also before I changed make.profile to the
default/linux/amd64/13.0/desktop/kde profile.

As tsMuxeR is a static binary I am out of ideas what could cause this behaviour.

Someone has an idea what I could try to get this running again?


This problem does not affect the demuxing of only subtitles. That works.
Video Encoding scripts collection | Project page
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum