Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Network naming problem[solved]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
Adel Ahmed
Veteran
Veteran


Joined: 21 Sep 2012
Posts: 1152

PostPosted: Tue Apr 02, 2013 7:58 pm    Post subject: Network naming problem[solved] Reply with quote

at first, my ethernet device was called eth0, after a kernel recompilation(I can't remember what i did) now it's referred to as enp7s0

I understand this as something to do with me enabling and installing udev, but can someone tell me what to do to get the naming convention to what it used to be


Last edited by Adel Ahmed on Wed Apr 03, 2013 10:46 am; edited 1 time in total
Back to top
View user's profile Send private message
kite14
Apprentice
Apprentice


Joined: 07 Nov 2006
Posts: 195
Location: Pordenone/Italy

PostPosted: Tue Apr 02, 2013 8:43 pm    Post subject: Reply with quote

It's all explained in the latest news about Upgrading udev to version >=200:
Code:
eselect news list
eselect news read xx

wher xx is the last numbered news in the list.

Other useful links:
- http://gentoo-pr.org/node/42
- http://wiki.gentoo.org/wiki/Udev/upgrade
Back to top
View user's profile Send private message
Adel Ahmed
Veteran
Veteran


Joined: 21 Sep 2012
Posts: 1152

PostPosted: Wed Apr 03, 2013 10:45 am    Post subject: Reply with quote

Ok thanks for that
I did read the news and changed the config file mentioned accordingly
thanks
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum