Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
digikam 2.9.0 -- no themes and themes->configuration fails
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
jagdpanther
Apprentice
Apprentice


Joined: 22 Nov 2003
Posts: 265

PostPosted: Sun Dec 09, 2012 2:35 am    Post subject: digikam 2.9.0 -- no themes and themes->configuration fail Reply with quote

I don't know if this is specific to digikam 2.9.0 (I did not try it on earlier versions.) But the only theme listed in Settings -> Themes is 'default' and if I click on Settings -> Themes -> Configuration nothing happens except the following message in the xterm window where I started digikam:
Code:
Could not find module 'colors'. See kcmshell4 --list for the full list of modules.


'kcmshell4 --list' lists modules but not color.

Any idea how to add this 'color' module?
What kde package has the themes?

Thanks.
Back to top
View user's profile Send private message
jagdpanther
Apprentice
Apprentice


Joined: 22 Nov 2003
Posts: 265

PostPosted: Sat Apr 06, 2013 2:42 am    Post subject: Reply with quote

I am using digikam 3.0.0 now on Gentoo with the same issue: no themes other than the default.

The Fix: "emerge systemsettings"

Note I do NOT use the KDE desktop manager (I use enlightenment). There was probably the assumption from the KDE folks that everyone had 'systemsettings' on their computer.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum