Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
git does not preserve repositories after clone
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
Rhiakath
Guru
Guru


Joined: 10 Feb 2006
Posts: 572
Location: Hell...

PostPosted: Fri Mar 15, 2013 2:57 pm    Post subject: git does not preserve repositories after clone Reply with quote

Hi there.
I'm trying to have a backup server for my git repositories, and as such i've come up with this:


git remote add all <url1>
git remote set-url --add all <url2>

I add the files, commit, and when i do git push all master, it really does get pushed to both repositories. Wonderful so far.

The problem lies after when, in another pc, i do git clone.
Then, git repository show gives me only origin.

How can i make git maintain the "all" entry?

Thanks.
_________________
pc-rhiakath ~ $ emerge -s happiness
Searching..
[ Results for search key : happiness ]
[ Applications found : 0 ]

-------------------------------------------

I see dead pixels...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum