Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Solved] lxde installation conflicts
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
certem
Tux's lil' helper
Tux's lil' helper


Joined: 14 Feb 2013
Posts: 125

PostPosted: Sat Mar 02, 2013 9:48 am    Post subject: [Solved] lxde installation conflicts Reply with quote

hi all
I'm trying to install lxde and I got conflicts message. What does the below message tell?

Output of
Code:
 emerge -p -av lxde-meta | wgetpaste
is:
http://bpaste.net/show/80866/

Edit: Solved


Last edited by certem on Sun Mar 03, 2013 2:20 pm; edited 1 time in total
Back to top
View user's profile Send private message
ssuominen
Developer
Developer


Joined: 30 Sep 2005
Posts: 2001
Location: Finland

PostPosted: Sat Mar 02, 2013 11:43 am    Post subject: Reply with quote

It's not related to LXDE at all. Seems like you are about to do the udev upgrade from 171 to 197.

module-init-tools is now replaced by kmod, so just run "emerge -C module-init-tools"
and you might need to upgrade some packages independently, like "emerge -1 lvm2 udev"
Back to top
View user's profile Send private message
certem
Tux's lil' helper
Tux's lil' helper


Joined: 14 Feb 2013
Posts: 125

PostPosted: Sun Mar 03, 2013 2:20 pm    Post subject: Reply with quote

Thank you ssuominen.

My problem is solved.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum