Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Couldn't download 'google-chrome-beta 404 error
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
padoor
Advocate
Advocate


Joined: 30 Dec 2005
Posts: 4185
Location: india

PostPosted: Fri Jun 22, 2012 12:25 pm    Post subject: Couldn't download 'google-chrome-beta 404 error Reply with quote

Code:
404. That’s an error.

The requested URL /linux/chrome/deb/pool/main/g/google-chrome-beta/google-chrome-beta_20.0.1132.39-r143121_i386.deb was not found on this server. That’s all we know.


Code:
*** Resuming merge...
>>> Verifying ebuild manifests
>>> Emerging (1 of 1) www-client/google-chrome-20.0.1132.39_beta143121
>>> Failed to emerge www-client/google-chrome-20.0.1132.39_beta143121, Log file:
>>>  '/var/tmp/portage/www-client/google-chrome-20.0.1132.39_beta143121/temp/build.log'
>>> Jobs: 0 of 1 complete, 1 failed                Load avg: 1.29, 0.99, 0.51
>>> Downloading 'http://dl.google.com/linux/chrome/deb/pool/main/g/google-chrome-beta/google-chrome-beta_20.0.1132.39-r143121_i386.deb'
--2012-06-22 17:50:27--  http://dl.google.com/linux/chrome/deb/pool/main/g/google-chrome-beta/google-chrome-beta_20.0.1132.39-r143121_i386.deb
Resolving dl.google.com... 74.125.236.167, 74.125.236.168, 74.125.236.169, ...
Connecting to dl.google.com|74.125.236.167|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2012-06-22 17:50:28 ERROR 404: Not Found.

!!! Couldn't download 'google-chrome-beta_20.0.1132.39-r143121_i386.deb'. Aborting.
 * Fetch failed for 'www-client/google-chrome-20.0.1132.39_beta143121', Log file:
 *  '/var/tmp/portage/www-client/google-chrome-20.0.1132.39_beta143121/temp/build.log'
localtux ramaswamy #


copy paste of url gave the top message
_________________
reach out a little bit more to catch it (DON'T BELIEVE the advocate part under my user name)
Back to top
View user's profile Send private message
lazydomino
n00b
n00b


Joined: 24 Jul 2012
Posts: 1
Location: SDU

PostPosted: Tue Jul 24, 2012 4:30 am    Post subject: Reply with quote

please use emerge --sync to keep the portage tree update.
Back to top
View user's profile Send private message
cach0rr0
Moderator
Moderator


Joined: 13 Nov 2008
Posts: 4123
Location: Houston, Republic of Texas

PostPosted: Tue Jul 24, 2012 5:41 am    Post subject: Reply with quote

yip. the version you're requesting is no longer posted
any time you hit a 404 trying to fetch a package, first port of call should be to sync

Code:

* www-client/google-chrome
     Available versions: 
        (stable)        (~)20.0.1132.57_p145807^ms
        (beta)  (~)21.0.1180.49_beta147161^ms
        (unstable)      [M](~)22.0.1215.0_alpha147830^ms

_________________
Lost configuring your system?
dump lspci -n here | see Pappy's guide | Link Stash
Back to top
View user's profile Send private message
wpkzz
n00b
n00b


Joined: 28 Feb 2013
Posts: 73

PostPosted: Fri Mar 08, 2013 5:11 pm    Post subject: Same problem but I did sync five seconds ago.. Reply with quote

Hello, I know this is a somewhat old thread, but lets see if there is someone listening.

I have the same problem but my portage tree is up-to-date. I did eix-sync two minutes before, and
eix google-chrome reports the following avaible versions...
Code:

* www-client/google-chrome
     Available versions: 
        (stable)        (~)25.0.1364.152_p185281^msd
        (beta)  (~)26.0.1410.19_beta185128^msd
        (unstable)      [M](~)27.0.1430.0_alpha186115^msd

But emerge reports the 404 error, both for the stable and beta versions...

Code:

Connecting to dl.google.com|74.125.225.231|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2013-03-08 11:09:53 ERROR 404: Not Found.

!!! Couldn't download 'google-chrome-beta_26.0.1410.19-r185128_amd64.deb'. Aborting.
 * Fetch failed for 'www-client/google-chrome-26.0.1410.19_beta185128', Log file:
 *  '/var/tmp/portage/www-client/google-chrome-26.0.1410.19_beta185128/temp/build.log'
 * Please wait 24 hours before reporting a bug for google-chrome fetch failures.


It is really annoying, actually. Both are properly unmasked in package.accept_keywords.
Back to top
View user's profile Send private message
Chiitoo
Moderator
Moderator


Joined: 28 Feb 2010
Posts: 1389
Location: Here and Away Again

PostPosted: Sat Mar 09, 2013 2:05 am    Post subject: Reply with quote

Teegrins, wpkzz!

My eix says:

Code:
* www-client/google-chrome
     Available versions: 
     (stable) (~)25.0.1364.160_p186726^msd
     (beta) (~)26.0.1410.28_beta186335^msd
     (unstable) [M](~)27.0.1430.0_alpha186115^msd

Sync done about two hours ago. ^^


I hope this helps~
_________________
Kind Regards,
~ The Noob Unlimited ~

Sore wa sore, kore wa kore.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum