Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[KDE] ntfs Partition doesn't mount
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Bitspyer
Apprentice
Apprentice


Joined: 17 Dec 2002
Posts: 204
Location: Mainz, Germany

PostPosted: Fri Feb 22, 2013 12:30 pm    Post subject: [KDE] ntfs Partition doesn't mount Reply with quote

Hi,

in Dolphin I see my NTFS-Partitions. When I click on it, i will asked for my root password (why not my User-Password, as in Linux-Mint?), but then i got this Message:

" An error occured while accessing "Datastore", the system responded: An unspecified error has occured.: Adding read ACL for uid 500 to /run/media/foo failed: Operation not supported"


Any solutions?

Thanx!

Bitspyer
_________________
Der Weg zur Dunklen Seite... Schneller er ist, verführerischer, leichter.
Back to top
View user's profile Send private message
popsUlfr
Tux's lil' helper
Tux's lil' helper


Joined: 27 Feb 2011
Posts: 80

PostPosted: Sat Feb 23, 2013 3:47 pm    Post subject: Reply with quote

Hallo!

Do you have "sys-fs/ntfs3g" installed with these useflags: "acl crypt ntfsprogs suid xattr -debug -external-fuse -static-libs" ?
That should be usually enough for you to mount your ntfs partition without errors.
You can change various behaviours related to policykit in System Settings > System Administration > Actions Policy.
What you're looking for is mounting a system partition by supplying your user password instead of the root password or just allowing yourself to do this anytime. To do this go to
"org.freedesktop" > "The udisks project" > "Mount a filesystem on a system device"
Change "Active Console" to "Authentication" (for user password) or "Yes" (to mount the drive without password) or add your user as authorized user.

You can do this for various other policies aswell, but selecting "Yes" is asking for trouble in my opinion. "Authentication" or "Authentication (retain)" is good in most cases.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum